Aktives Vintage: Philips MFB 586 Optimierung

Diskussion über aktive Schallwandler

Aktives Vintage: Philips MFB 586 Optimierung

Beitragvon cay-uwe » 19.06.2015, 18:41

Nicht, dass Ihr glaubt ich werde jetzt ein MFB-Fan, aber nachdem ich mich vor Kurzen mit einer Instandsetzung einer Philips MFB 544 beschäftigt habe und ich Anfang der 90er selber ein paar MFB 587 besessen habe, ist die Neugier in mich geweckt worden, zu eruieren was Philips mit diesen Boxen geleistet hat.

Die MFB 58x Serie kam 1978 auf den Markt und repräsentiert die 3. Generation der MFB Reihe bestehend aus der MFB 585, 586 und 587. Aus meiner Sicht die konsequenteste Umsetzung der Aktivtechnik dieser Aktivboxen, denn z.B. besitzt jedes Chassis einen eigenen Verstärker, was z.B. in den vorherigen Generationen nicht immer der Fall war, wie ich an dem Beispiel der MFB 544 erläutert habe, die eigentlich eine teilaktive Lösung ist.

Wie auch immer, ich habe in eBay ein Paar MFB586 ersteigert und war eigentlich darüber überrascht, denn ich bekam sie für einen Spottpreis ( nicht fragen ;-) ) und nun steht das Paar bei mir.

Bild

Wie unschwer zu erkennen ist, handelt es sich bei diesen Lautsprecher um eine 2-Wege Konfiguration, bestehend aus einen 20er Tief- Mitteltöner und einen 25mm Kalotte, mit einer Trennfrequenz bei 1.5kHz.

Schaut man sich die Box etwas näher an, dann fällt den Einen oder Anderen auf, warum ich sagte, die konsequenteste Umsetzung der Aktivtechnik der Philips MFB Aktivboxen.

Bild

Wenn man sich das Bild etwas genauer anschaut wird man links neben der Hochtonkalotte Schalter finden, die es erlauben Ortanpassungsfilter zu aktivieren. So gibt es ein Filter für wandnahe oder Seitenwand Aufstellung, wie auch auf dem Boden, was bei dieser kleinen Box ( 26 x 38 x 20cm, B x H x T ) eher kein Sinn macht, aber immerhin.

Beschäftigt man sich etwas genauer mit der Box, wird man einige andere Besonderheiten entdecken und feststellen, dass Philips solide Arbeit geleistet hat. So z.B. werden die Vorstufensektionen durch geregelte Spannungen versorgt ( +15V / -15V, -14V ). Zwar werden meistens als Vorstufen Transistoren benutzt, aber zum Beispiel werden die Endstufen mit diskret aufgebauten Differenzverstärken angetrieben. Eine Besonderheit sticht jedoch hervor, und weil hier im Foren lange darüber gesprochen worden ist, finde ich es noch interessanter, die MFB 58x Boxen besitzen alle Subtraktionsweichen :wink:


Die Subtraktionsweichen sind zwar nicht so aufwendig aufgebaut wie es z.B. unser „Fortepianus“ Gert oder „KSTR“ Klaus schon mal ausführlich besprochen haben, aber wenn man sich vorstellt, dass wir von einer Entwicklung der 70er sprechen, ist es schon sehr bemerkenswert.

Aus diesem Grund habe ich mich im Vorfeld mit der MFB 856 etwas näher beschäftigt und die Filtersektion auch per Simulation etwas genauer unter die Lupe genommen.

Die Weiche arbeitet nach dem Prinzip HP = 1 – HP, wie ich sagte die einfachste Implementierung, aus der resultiert, dass das Signal, das aus der Subtraktion gewonnen wird prinzipbedingt eine 6dB Charakteristik besitzt und das ist auch in den Übertragungsfunktionen der einzelnen Wege in der Simulation zu sehen.

Bild

In diesen Fall wird ein Butterwoth 12dB Hochpassfilter bei 2 kHz ( grüne Kurve ) aufgebaut und aus der Subtraktion vom Eingangssignal ergibt sich der Tiefpass ( blaue Kurve ). Das subtrahierte Signal besitzt bekanntlich einen Überschwinger. Addiert man beide Signale ( rote Kurve ) ergibt das wieder ein phasenstarres Summensignal, was ja eins der Merkmale dieser Implementierung ist.

Wie gesagt, das ganze ist diskret aufgebaut, sprich statt OPs werden Transistoren benutzt und somit lässt sich das Ergebnis mehr als sehen. Interessehalber, habe ich die Simulation mit Standard-OPs mal durchgeführt und dabei erhält man folgenden Verlauf:

Bild

Wie man sieht, auch mit „Uralttechnik“ erreicht man aus praktischer Sicht gute Ergebnisse.

Dem Tiefpassfilter folgt ein Shelving-Filter und wenn man diesen der Simulation hinzufügt ergibt das folgenden Kurvenverlauf:

Bild

Durch den geänderten Phasenverlauf den der Shelving-Filter verursacht bekommt man kein ideales Summensignal ( rote Kurve ) der einzelnen Wege mehr, was jedoch unter Berücksichtigung der akustischen Eigenschaften der einzelnen Chassis wieder anders ausschauen kann.

Das habe ich auch in der Simulation berücksichtigt und zwar so, dass ich die akustischen Eigenschaften des Hochtöners als Hochpass 2er Ordnung ( 12dB / Oktave ) und das Roll-Off Verhalten des Tieftöners als Tiefpass 2er Ordnung ( 12dB / Oktave ) angenommen habe. Fügt man das in die Simulation, erhält man folgende Verläufe.

Bild

Man sieht an den Summensignal ( rote Kurve ) dass unter Berücksichtigung der akustischen Eigenschaften der Chassis das Ergebnis durchaus linear ausfällt, wobei zu berücksichtigen ist, dass diese Simulationen ohne Rückkopplung ( Open Loop ) durchgeführt worden sind und dass das Shelving-Filter wahrscheinlichh auch dazu genutzt wird den Baffle-Step der Gehäuse zu kompensieren. Des weiteren musste ich etwas mit dem Roll-Off des Tieftöners und dem Hochpasscharakter des Hochtöner probieren um ein bestmögliches Summensignal zu bekommen.

Nichts desto trotz, etwas Recherche im Web brachte mich auf einen alten Test von 1980 in der „FONO FORUM“ Zeitschrift, die auch Messungen der Philips MFB 586 beinhalteten.

Bild

Interessant, im Bereich von 2 kHz gibt es eine kleine Senke ;-)

Ich habe mich auch mit der Rückkopplung beschäftigt, wobei das nur auf theoretischen Level stattfinden kann. Wie wahrscheinlich Vielen bekannt ist, benutzen die MFB Boxen einen Beschleunigungsaufnehmer als Sensor. In diesen Lautsprechern hat Philips von der MFB4 Generation gesprochen, da die Sensoren über die Jahre immer wieder optimiert wurden sind. Wenn ich die Schaltpläne studiere, muss ich sagen, dass man das durchaus erahnen kann, denn die Rückkopplungsschleife ist in dieser Version sehr einfach gestaltet, im Prinzip ein P-Regler.
Ich glaube mich daran entsinnen zu können, dass „Fortepianus“ Gert mal den Aufbau der MFB Boxen kritisiert hat, da in der Rückkopplungsschleife Differenzier eingebaut waren. Das ist bei der MFB 58x Serie nicht der Fall, denn es wird ähnlich wie er es favorisiert, und schon davor Backes & Müller ( Friedrich Müller ) und Andere, das Eingangssignal integriert. Das muss bei einen Beschleunigungsaufnehmer zweimal geschehen, was in diesen Fall dadurch erreicht wird, dass der Summierer als Integrierer gestaltet ist und somit das Eingangs- und Rückkopplungssignal integriert werden, was eine zweifach Integrierung entspricht. So hat es auch „RPWG“ Roman wie er mir mal erzählt hat in den ersten Versionen seiner Monitor 1 gemacht, als noch ein Mikro für die Rückkopplung eingesetzt worden ist.

All das fand ich recht interessant und sehr gespannt war ich darauf wie diese kleinen Lautsprecher aufspielen und sofort nachdem ich sie bekam wurde natürlich Probe gehört.

Gefreut hat mich beim Einschalten, dass die Boxen überhaupt nicht Brummen oder irgendein störendes Geräusch von sich geben. Das mag für den Einen oder Anderen eventuell etwas verwunderlich klingen, aber bei so alten Gerätschaften kommt es doch sehr oft vor, dass z.B. ein Brummen vernehmbar ist.

Im Gegensatz dazu muss sagen, dass das erste Probe hören recht ernüchternd ausfiel, denn obwohl der Vorbesitzer einiges an den Boxen getan hatte, wie z.B. Potis und Schalter gereinigt, kam keine so rechte Freude beim Hören auf. Zum Einen hatte ich keine gut definierte Stereomitte, wie ich sie von meinen Musikstücken gewohnt bin, und zum Anderen stimmte der Bass nicht, ihn fehlte an Präzision, hörte sich weich an, ähnlich dem, wenn man Lautsprecher verpolt anschließt oder nur ein Tieftöner spielen würde …

Also musste gemessen werden und da zeigte sich das Unheil …

Bild

Unschwer zu erkennen ist, dass eine Box ( blaue Kurve ) einen ausgeglichenen Frequenzgang aufweist, während die Zweite ( rote Kurve ) unterhalb von ca. 1 kHz bis über 6dB im Pegel differiert.

Mir wird nichts anderes übrig bleiben, als dem nachzugehen, denn obwohl sich der Pegel vom Tieftöner ändern lässt, erreiche ich auf die Schnelle keinen vernünftigen Abgleich.

Ich halte Euch auf den Laufenden :wink:
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon Hans-Martin » 19.06.2015, 20:16

Hallo Cay-Uwe
Was wäre wenn nun aber das, was du als I.O. deklariert hast, auf einen defekten Beschleunigungsaufnehmer zurückzuführen ist, und das Defekte das Verhalten mit intakter Gegenkopplung ist...
Das damals gern eingesetzte Seignettesalz ist wegen seiner hygroskopischen Eigenschaften in der Lebensdauer beschränkt, kann brechen - oder, wenn wie damals üblich, Elkos zur Ent-/Kopplung eingesetzt sind, und der Elko altersbedingt beschädigt ist, könnte sogar der umgekehrte Piezoeffekt ein Problem darstellen.

Ich würde als erstes mit dem Oszi das Signal vom Piezo-Aufnehmer kontrollieren, bei beiden Boxen vergleichen.
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5032
Registriert: 14.06.2009, 14:45

Beitragvon cay-uwe » 20.06.2015, 04:21

Moin Hans-Martin,

die Rückkopplung funktioniert bei beiden Boxen. Das habe ich bereits schon auf die Schnelle überprüft, indem ich sie verstellt habe. Das lässt sich bei dieser Box von außen an einen Poti sehr leicht durchführen.

Die Arbeit mit dem Oszi kommt ja noch und ich werde dabei ein paar andere Punkte, auf die ich beim Analysieren durch die Simulationen gekommen bin, angehen. Dazu muss ich aber die Elektronik ausbauen und erst mal alle Einstellungen nach dem Service Manual, wie z.B. Ruheströme, Verstärkung, Rückkopplung, etc. durchführen.

Außerdem werde ich mir das Gehäuse vorknöpfen, denn da scheint auch noch etwas Potential auf der Strecke geblieben zu sein :wink:
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon dietert » 20.06.2015, 20:34

Hallo Cay-Uwe,

dass die beiden Messkurven für die HT so schön aufeinanderfallen und dass die Kurvenform im Bass übereinstimmt, besagt dass die Boxen praktisch in Ordnung sind. Schaltbild vorhanden?

Meine 587 haben hinten drei Pegelregler für die drei Wege, die Löcher sind mit so kleinen runden Klebeetiketten abgedeckt, es ist ja eine geschlossene Box. Bei der 586 müssten da drei Potis sein, eins für MFB und die beiden anderen für die Pegel des TMT und des HT. Neben den Reglern liest man "FOR FACTORY ADJUSTMENT ONLY". In der Schaltung sitzen die Pegelregler zwischen Weiche und Endstufen.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 467
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon bob_lage » 20.06.2015, 21:32

Hallo Cay-Uwe,

habe schon alle Typen dieser Serie revidiert. Dieses Fehlerbild und auch der komplette Ausfall eines Weges hatten bei mir zu 100% taube Elkos als Grund. Meist sitzen diese auf der "Hochkantplatine". Es bietet sich aber an alle Elkos zu tauschen. Es gibt auch einen Widerstand, der oft defekt ist. Habe gerade das Schaltbild leider nicht zur Hand. Deswegen kann ich Dir diesen nicht exakt benennen. Bei Bedarf bitte melden, dann schaue ich nach.

Auf www.mfbfreaks.nl gibt es dazu Tipps. Im Forum findet man auch Reparaturtipps, meistens allerdings in niederländisch.

Beste Grüße

Thomas
Bild
bob_lage
Aktiver Hörer
 
Beiträge: 112
Registriert: 07.02.2013, 14:35
Wohnort: Lage (Lippe)

Beitragvon cay-uwe » 21.06.2015, 07:16

Vielen Dank für die Tipps. Schaltpläne sind vorhanden und im MFBfreaks Forum bin ich bereits auch gewesen, weil tatsächlich Vieles über diese Lautsprecher, auch Service Manual, nur auf holländisch zu finden ist.

Nichts desto trotz, ich habe mich da schon etwas durchgearbeitet und werde heute Abend mich den Boxen etwas widmen.
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon phase_accurate » 22.06.2015, 15:14

Hallo Cay-Uwe

Interessant wäre es, die Step Response dieses Speakers zu sehen. Nimmt mich wunder, wie gut die das mit der Zeitrichtigkeit hingekriegt haben.

Die Senke bei 2 kHz ist mit grösster Wahrscheinlichkeit darauf zurückzuführen, dass man dazumals entweder noch gar nicht wusste, dass man nicht die elektrische Weiche als Zielfunktion definieren muss (sondern die akustische Zielfunktion) - oder dies gänzlich als unnötig betrachtet hatte.

Gruss

Charles
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 634
Registriert: 06.05.2008, 15:47
Wohnort: Bern

Beitragvon cay-uwe » 22.06.2015, 22:02

Ich bin gestern und heute Abend recht gut weiter gekommen, aber es ist bis jetzt sehr viel Arbeit gewesen, denn es hat sich herausgestellt, dass beide Weichen einen Fehler hatten und da bin ich froh, dass ich im Vorfeld schon mal Simulationen gemacht habe, denn so konnte ich besser verstehen was da los war :shock:

Des weiteren sind zwei Endstufen defekt, es ist aber erstaunlich dass trotzdem irgendwie was lief. In einen der Fälle war der Defekt schnell festgestellt, denn der Ruhestrom ließ sich nicht wie vorgesehen einstellen. Ich gehe mal davon aus, dass die Endstransistoren eine Schuss haben. Die zweite Endstufe habe ich während der ganzen Messprozeduren wohl geliefert :mrgreen:

Um überhaupt weiter machen zu können, habe ich nach sorgfältiger Studie der Schaltpläne, festgestellt, dass ich meine ICEpower- Module, einsetzen kann denn sie liefern Hilfsspannungen von +24V und -24V, die die Weiche auf der Platine auf +15V und -15V regelt. Alleine bis ich die ganzen Kabel fertig hatte und vorsichtig gemessen habe ob prinzipiell alles funktioniert, hat mich gestern Abend ca. 4 Stunden Arbeit gekostet.

Heute machte ich mich mit viel Optimismus daran die Weichen in Zusammenhang mit den ICEpower-Modulen zu testen und zu vermessen. Leider kam ich irgendwie nicht auf einen grüne Zweig, denn beide Weichen haben sich im Tieftonpart unterschiedlich gemessen und bis ich die Ursache dafür herausgefunden war, hat mich auch heute den ganzen Abend an Zeit gekostet. Zum einen habe ich in einer Weiche herausgefunden, dass die -15 Volt nicht vorhanden waren. Zwar sahen die Frequenzgänge recht ordentlich aus, aber mit eingeschalteter Rückkopplung sah das nicht so gut aus. Ursache für den Fehler war ein defekter Widerstand im Regelwerk der Spannungsversorgung ( Thomas, eventuell ist das der besagte von Dir ). Die zweite Weiche, die dazu führte, dass der Tiefmitteltöner zu leise war, hatte den Klassiker unter den Fehlern alter Geräte: Ein defekter Koppelkondensator ( ELKO, @ Thomas :wink: ).

Morgen geht es zu meinen Elektroladen um die Ecke und die Teile werden gekauft, denn das Ganze funktioniert sehr gut mit den ICEpower Modulen.

Ansonsten, da ich die Boxen sowieso auf habe, wird auch noch etwas am Gehäuse optimiert.

@ Charles,

dass mit den Subtraktionsfilter ist zwar eine schöne Sache, aber wie man schon aus meiner Simulation mit Einbezug der akustischen Eigenschaften der Chassis sieht, kann die Summe nicht "Zeitrichtig" sein, denn es ist eine Phasendrehung von 360 Grad vorhanden :wink:

Schaun wir mal wie es weiter geht ...
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon cay-uwe » 23.06.2015, 07:21

Bevor der Arbeitstag losgeht habe ich noch auf die Schnelle zwei Bilder der Philips MFB586 Baustelle gemacht.

Bild

Alles ist ausgebaut und so sehen die Einzelteile aus, mit meinen Vorbereitungen um mit den ICEpower betrieben zu werden.

Bild

Heute am späten Nachmittag geht es weiter. Die ICEpower Verstärker werden zusammen mit der Weichenplatine auf ein Brett befestigt.
Das wird dann so an das Gehäuse gebracht, dass natürlich der Durchbruch der Aktivelektronik abgedeckt ist.
Die Elektronik werde ich erst mal von außen befestigen, damit man die Einstellungen von Pegel und Rückkopplung einfacher durchführen kann.

Ich bin gespannt ob dann alles funktioniert. Es bleibt spannend :wink:
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon phase_accurate » 23.06.2015, 08:10

Dass der LS im Zeitverhalten nicht ganz dem Ideal entsprechen wird, ist mir schon klar. Welcher LS ist das schon ? Es wäre aber interessant zu sehen, wie nahe sie gekommen sind.

Gruss

Charles
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 634
Registriert: 06.05.2008, 15:47
Wohnort: Bern

Beitragvon cay-uwe » 24.06.2015, 17:39

So, ich habe gestern einen langen Abend gehabt um die geplanten Arbeiten durchzuführen. Es ist kaum zu glauben, wie schnell die Zeit vergeht um eine Handvoll Bauteile auszulöten und zu ersetzen, dazu noch dass Ganze auf ein Brettchen zu montieren, sich Gedanken darüber zu machen wie man die Komponenten ( nur zwei ... ) am Besten darauf platziert, danach die Chassis und andere Teile wieder in die Boxen einzubauen und zu verlöten, zwischendurch immer mal wieder Kontrollmessungen zu machen und am Ende hoffen, dass alles klappt ...

So sah es gegen 23:00 Uhr gestern Nacht dann aus, wohl bemerkt, dass ich ca. 16:00 Uhr angefangen habe, die oben erwähnten Arbeiten zu erledigen :wink:

Bild

Auch wenn es spät wurde, habe ich alles schön aufgebaut und natürlich gleich mal rein gehört.

Bild

Das klang zwar alles ganz nett, aber irgendwie konnte ich mich mit dem Gehörten nicht so anfreunden. Der Grund zeigt folgende Messung der Frequenzgänge beider Boxen.

Bild

Das sah nun gar nicht so aus wie am Anfang und da fängt man schon an zu grübeln nach, aber nach 24:00 Uhr fällt Einen nach so einen "Arbeitsmarathon" nichts gescheites mehr ein :(

Also ins Bett und einmal darüber schlafen wie es so schön heißt. Darüber schlafen war gegen 5:00 Uhr morgens heute morgen, denn eine innere Stimme sagte mir, schau nochmals in die Schaltpläne und siehe da, der Hochtöner wird verpolt angeschlossen :shock:

Zum Glück hatte ich neue Verbindungen zu den Chassis gelegt und mit Lüsterklemmen versehen. So war die Sache in weniger als 10 Minuten erledigt. Schnell gemessen und siehe da, kommt den ersten Messungen sehr nahe :lol:

Bild

Einmal mehr toll zu sehen wie gut die Paargleichheit der beiden Boxen ausschaut und so konnte ich gegen 6:00 Uhr morgens heute schon mal meine Teststücke anhören. Das klang wesentlich "echter" und natürlicher, was an Frauenstimmen, Klavier und Gitarre gut zu erkennen war.

In dem bereits erwähnten Test der "Fono Forum" 8/1980 sagt man über die Box:

"... normal breite Abstrahlung hoher Frequenzen ... "

weshalb ich auch noch Winkelmessungen bei 0°, 30° und 60° durchgeführt habe und ich sehr überrascht über das Ergebnis war.

Bild

Überrascht, weil akustisch im Prinzip mit recht steilen Flanken getrennt wird und üblicherweise im Bereich der Trennfrequenz Einbrüche entstehen, die es hier nicht gibt und wenn das "normal breite Abstrahlung" heißt, möchte ich nicht wissen was "Fono Forum" unter "breite Abstrahlung" verstanden hat.

Wie man erkennen kann verläuft die Abstrahlcharakteristik für mich sehr breit und steigt ab ca. 8 - 10 kHz leicht an, was dann auch zu folgender Feststellung besagten Test passt:

"... klanglich wirkt sie generell etwas hell ..."

Dem kann ich prinzipiell zustimmen, weshalb ich die Box etwas "fetter" im Bass und Grundton wie gezeigt abgestimmt habe, indem ich den Pegel vom Tieftonzweig ca. 2dB angehoben habe. So gefällt mir die Box in meinen Raum sehr gut, denn durch die seitlich nahe Wandaufstellung habe ich recht hohe Anteile an indirekten Schall bei Boxen, die so breit abstrahlen. Das war mit der YAMAHA NS-1000M auch so, weshalb ich stärke als üblich anwinkle, um frühere Reflexionen am Hörplatz etwas zu mildern.

Da ich schon dabei war, habe ich auch Messungen in der vertikalen Ausrichtung durchgeführt und auch das lässt sich sehen.

Bild

Die blaue Kurve ist auf Hörachse ( zwischen Hochtöner und Tieftöner ), die Rote ca. 30 Grad nach oben, die Grüne ca. 30 Grad nach unten. Da zeigt sich zwar ein Einbruch bei ca. 1,5kHz, den ich aber als unkritisch sehe, denn darüber verläuft der Schalldruck recht gleichmäßig, was heißen soll, dass auch der indirekte Schall durch Reflexionen vom Boden ausgeglichen ausfallen würde.

Da das Messgerät schon mal aufgebaut war habe ich zu guter Letzt noch Klirrmessungen bei ca. 93 und 99 dBa durchgeführt, die mich einmal mehr überraschten.

Bild

Ich sagte überrascht, denn insbesondere im Übernahmebereich bei ca. 1,5kHz kann die MFB586 überzeugen. Das hätte ich nicht erwartet, da üblicherweise bei steiler Trennung im Übernahmebereich es durchaus zu überhöhten Klirr kommen kann. Das spricht für eine sehr gute Hochtonkalotte.

Mein Fazit

Wie ich Anfangs sagte, lieferte Philips mit diesen Boxen solide Arbeit und meine Messungen und das Gehörte bestätigen das :mrgreen:

Eine Sache allerdings, die im "Fono Forum" Test über die MFB 586 und der MFB 587 gesagt wird, die ich ein paar Jahre besaß, kann ich in dem Originalzustand durchaus bestätigen:

Klanglich wirkt sie generell etwas hell und leicht verfärbt

Das "leicht verfärbt" machte sich schon bei meiner MFB 587 bemerkbar, zum Beispiel bei Frauenstimmen, wie Enya, Sade und andere Sängerinnen. Das führte letztendlich dazu, dass ich die Box verkauft habe. Damals vermutete ich den Tief- Mitteltöner als Ursache, weshalb er auch mit Membranlack gestrichen wurde, was nichts half.

Mit der heutigen Erfahrung kann ich sagen, dass das im Wesentlichen auf die Gehäusekonstruktion und dem praktisch nicht vorhandenen Dämmmaterial im Inneren zu tun hat. Das habe ich optimiert und persönlich kann ich in diesen Zustand die Box als sehr "natürlich" und "verfärbungsarm" beschreiben.

Eine andere Sache, die in Web oft kritisiert wird ist die Tieftonausbeute, sprich sie geht nicht sehr tief runter und das obwohl laut Schaltplan und meinen Messungen die Box mit einen 12dB Butterworth Hochpass bei 40Hz versehen ist. Üblicherweise sollte das gut reichen, aber ich habe durch meine Simulation festgestellt, dass zum Teil Koppelkondensatoren benutzt werden, die zu klein dimensioniert sind. Die habe ich durch größere Werte ersetzt mit dem Ergebnis, dass unterhalb von ca. 60Hz ein mehr als 3dB höherer Schalldruck erreicht wird. Diese Lösung finde ich besser als die übliche im Web verbreitete Herabsetzung der Grenzfrequenz vom 40Hz Hochpass.

Eine weitere Sache ist auch schade, nämlich, dass der Hochtöner nicht in der Front eingelassen wurde, denn das führt zu Reflexionen und einen etwas unruhigen Frequenzgang. Das kann ich nicht verstehen, da die Front aus einen gegossenen Plastikteil besteht und da wäre es einfach gewesen das Chassis einzulassen. Bei dem Tieftöner wurde das gemacht.

Zu guter Letzt, ich habe zwar nicht viel Erfahrung mit rückgekoppelten Chassis, aber so wie diese Box im Bassbereich aufspielt ist schon sehr beeindruckend und es kommt in mir einmal mehr die Frage, was den so schlecht an diesen Beschleunigungsaufnehmer sein soll ...

@ Charles

Für Dich habe ich eine Amplituden- und Phasenmessung durchgeführt, wegen dem Thema "zeitrichtig".

Bild

Ich denke eine Diskussion darüber erübrigt sich, aber ich kann sagen, die Box macht richtig Spaß und das ist das Wichtigste, oder?
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon phase_accurate » 25.06.2015, 07:39

Hallo Cay-Uwe

Besten Dank für die Messungen.
Auch diese Box zeigt, dass Philips schon immer sehr fähige Entwickler hatte. Was mich bei Philips etwas stört, ist der Umstand, dass schon man schon früher den Eindruck hatte, dass bei der Finalisierung eines Produktes nicht Ingenieure, sondern Buchhalter mit dem Rotstift die Hauptakteuere waren. Dafür spricht das fehlende Dämmaterial und das schreckliche Platinenmaterial.

Gruss

Charles
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 634
Registriert: 06.05.2008, 15:47
Wohnort: Bern

Beitragvon cay-uwe » 25.06.2015, 11:12

phase_accurate hat geschrieben:Hallo Cay-Uwe

Besten Dank für die Messungen.

Das mache ich gerne und es macht Spaß sich mal mit so einer Sache zu beschäftigen, denn es erweitert auch den Horizont.

Für Dich habe ich noch extra eine Messung der Sprungantwort gemacht, damit sich jeder im Klaren über "Zeitrichtigkeit" ist :wink:

Bild

Zur Erläuterung, für diejenigen die weniger mit dieser Materie zu tun haben, die erste Spitze nach unten rührt von dem verpolten Hochtöner, gefolgt von einem Überschwinger nach oben des Hochtöners. Nach dem kommt die Sprungantwort des Tief- Mitteltöners mit einen ersten "Buckel" nach oben, gefolgt vom Überschwinger die von der Hochpasscharakteristik jedes Lautsprechers her rühren.

phase_accurate hat geschrieben:Auch diese Box zeigt, dass Philips schon immer sehr fähige Entwickler hatte. Was mich bei Philips etwas stört, ist der Umstand, dass man schon schon früher den Eindruck hatte, dass bei der Finalisierung eines Produktes nicht Ingenieure, sondern Buchhalter mit dem Rotstift die Hauptakteure waren. Dafür spricht das fehlende Dämmaterial und das schreckliche Platinenmaterial.

Im Wesentlichen stimmt diese Aussage und hinzu kommt noch, dass Philips den Consumer-Markt adressiert, sprich die Geräte müssen bezahlbar sein und auch sehr betriebssicher um Defekte und daraus resultierende Garantieansprüche zu vermeiden.

Gerade letzteres erkennt man auch in der MFB586, wenn man sich mit der Box näher beschäftigt.

Wie ich bereits sagte, gefällt mir insgesamt der Klang der Box recht gut, aber hier und da würde ich mir noch ein kleines bisschen mehr Tiefgang wünschen. Zwar ist auf dem Papier dem Signalweg ein Butterwoth 12dB Hochpass bei 40Hz zugeschaltet, was ja prinzipiell in Ordnung für so eine kleine Box ist, aber schon die Messungen und das nähere Betrachten der Schaltpläne zeigen, dass da eventuell noch ein bisschen mehr drin ist, als das was ich bereits gemacht habe, oder im Web empfohlen wird, nämlich den Hochpass etwas niedriger zu setzen.

Um etwas genauer zu verstehen, was da gemacht wird, habe ich Messungen vom Frequenzgang im Nahfeld (< 5cm) des Tieftöners durchgeführt, die wie folgt ausschauen.

Bild

Die blaue Kurve zeigt den Frequenzgang wie gemessen, wobei Nahfeldmessungen den Baffle-Step der Box nicht mit aufnehmen, sprich sie entsprechen nicht dem Fernfeld, weshalb das korrigiert werden muss. Die rote Kurve zeigt den Frequenzgang unter Berücksichtigung des Baffle-Steps, was nichts anderes ist als die Masse der Frontseite der Boxen.

Demnach würde die untere Grenzfrequenz bei ca. 50Hz liegen und fällt nach unten hin mit ziemlich genau 24dB / Oktave. Hätte das nicht nach der Regelungstheorie aber 12dB / Oktave bei 40Hz sein sollen? :?

Funktioniert das was nicht wie es soll?

Etwas Licht in das Ganze bringen Messung mit offener Regelschleife und maximaler Rückkopplung, die ich gemacht habe, ohne jedoch den Baffle-Step zu berücksichtigen.

Bild

Die graue Kurve entspricht dem Frequenzgang ohne Rückkopplung, die Rote mit maximaler Rückkopplung und zur Verdeutlichung habe ich noch Messung der aktuellen Einstellung von mir beigefügt, was die blaue Kurve darstellt.

Nach genauerer Betrachtung liegt die Ursache dafür im Regelkreis, denn die Verstärkung des Integrators ist beschränkt und zwar in etwa unterhalb von 100Hz. Auch das ist prinzipiell in Ordnung, doch müsste dass etwas weiter unten liegen, um noch etwas mehr Tiefgang zu erreichen.

Es kann mehrere Gründe dafür geben weshalb man den Tiefgang eingeschränkt hat, wobei ich mir sehr gut vorstellen kann, dass im Wesentlichen Betriebssicherheit der Grund dafür ist, weil eins kann ich Euch sagen, so wie die MFB 586 im Moment bei mir eingestellt ist, kann die richtig "powern" und jeder der mich kennt weiß das zu deuten :mrgreen:

Ihr seht also, da ist immer noch was zu tun, und jetzt wo die Elektronik von außen gut zugänglich ist, kann weiter optimiert werden.

Ich halte Euch auf den Laufenden. :wink:

Und nochmals, aus meiner Sicht sieht die Regelung sehr gut aus und greift bis ca. 500 - 600Hz und das mit einer Sensorart, die wohl nicht das Optimale ist ...
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Beitragvon dietert » 25.06.2015, 12:20

Hallo Cay-Uwe,

inwiefern ist nun doch der Piezo-Sensor nicht das Optimale?

Tatsächlich war die ingenieurtechnische Ausgestaltung des Piezo-Sensors bei den verschiedenen Baureihen der MFB-Boxen ganz unterschiedlich, da gab es eine Entwicklung. An Anfang klebte man eine kleine Platine mit FET-Vorstufe in die Schwingspule. Da fehlte leider ein Source-Gegenkopplungswiderstand, mit dem Resultat mangelnder Linearität. Meiner Meinung nach wurde diese Entwicklung nie wirklich abgeschlossen. Bei eigenen Experimenten habe ich den Eindruck bekommen, dass ein Piezo bei dieser Regelanwendung sogar einem modernen MEMS-Sensor überlegen ist. Gegenüber dem induktiven Sensor hat ein Beschleunigungsaufnehmer den Vorteil, dass die Bewegung nicht relativ zum Chassis erfasst wird, sondern der Trägheitssensor stabilisiert die Membran frei im Raum, wie bei modernen Minidrohnen. Und der Beschleunigungsaufnehmer hat kein Xmax.

Es wäre sehr schön, das Bode-Diagramm des Sensors zu sehen, also Sensorspannung und -phase gegen die Motorspannung gemessen, egal ob mit oder ohne Regelung. Das wäre der Einstieg in Analyse und (Re-)Design des Reglers.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 467
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon cay-uwe » 25.06.2015, 13:17

dietert hat geschrieben:Hallo Cay-Uwe,

inwiefern ist nun doch der Piezo-Sensor nicht das Optimale?

...


Die Frage war eher provokatorisch gemeint, denn aus Diskussionen, die hier im Forum gelaufen sind, schied diese Art von Sensor wegen einiger "Unzulänglichkeiten" aus.

Aus den bis jetzt gemachten Erfahrungen bekomme ich so wie Du den Eindruck, dass es eine recht gute Sache ist, wenn ich daran denke, dass der Einbau recht einfach ausschaut und es theoretisch keine Limitierung von Xmax gibt, wie Du ja auch sagst.

Auch rein subjektiv vom Hören würde ich sagen, dass das schon beeindruckend ist, wie die Membran bei Bassanschlägen hin und her "hopst" und trotzdem hat man das Gefühl der Bass klingt selbst bei hoher Lautstärke noch sauber.

dietert hat geschrieben:
..

Es wäre sehr schön, das Bode-Diagramm des Sensors zu sehen, also Sensorspannung und -phase gegen die Motorspannung gemessen, egal ob mit oder ohne Regelung. Das wäre der Einstieg in Analyse und (Re-)Design des Reglers.

Grüße,
Dieter T.


Das werde ich noch machen. Bis jetzt war ich zu sehr mit der Instandsetzung der Weiche und den Anschluss der ICEpower Module beschäftigt :wink:

Aber wie gesagt, nach einer theoretischen Betrachtung ist es nichts außergewöhnliches, denn die Wirkung des Integrieres ist nach unten hin eingeschränkt. Es müsste sich um die Änderung von drei Bauteilen handeln und mit die Sache ist erledigt.

Schaun wir mal ...
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1064
Registriert: 25.02.2009, 09:15

Nächste

Zurück zu Aktivlautsprecher

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast