Frage zu Latenz bei Videoton über Aktivlautsprecher

Diskussion über aktive Schallwandler

Frage zu Latenz bei Videoton über Aktivlautsprecher

Beitragvon superduper » 16.03.2017, 12:20

Hallo,

ich habe eine Verständnisfrage zur Wiedergabe von Videoton über DSP geregelte Aktivlautsprecher. Über die Suchfunktion bin ich nicht so recht fündig geworden. Daher hoffe ich auf ein paar Antworten aus Erfahrung, bzw. Lösungen.

Hintergrund: Meine Quelle ist ein Klimax DSM. Dort sind über HDMI alle Videoquellen verbunden. Also, Kabelreceiver und Blue-Ray-Player. Die Endstufe soll jetzt durch Aktiv LS ersetzt werden. Leider hat der Linn keinen digitalen Ausgang, so dass nur XLR/Cinch zur Verfügung steht.

Bekomme ich dadurch evtl. Latenzprobleme bei der Wiedergaben von Videoton durch die 2-fache AD Wandlung?

Wer hat hier bereits Erfahrung und kann mir evtl. Lösungsvorschläge machen?

Viele Grüße,
Oliver

D
Bild
superduper
Aktiver Hörer
 
Beiträge: 7
Registriert: 23.09.2012, 14:12

Beitragvon chriss0212 » 16.03.2017, 13:02

Hallo D

das Delay wird so gering sein, dass Du hier keine Befürchtungen haben musst ;)

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon superduper » 16.03.2017, 15:09

Danke Christian,

die erste Antwort beruhigt mich schon mal.

Ich habe das selbst mal getestet (mangels Aktiv LS) mit einem Aries Mini an einer Sonus Play 5 (dort gibt es ja einen analogen Eingang). Einfach mal ein Youtube Video am Mac abgespielt. In dieser Konfiguration gab es bei Video schon einen sehr deutlichen Delay zwischen Bild und Ton. Egal ob per Airplay oder Songcast. Computer dann mal direkt an die Sonus Box angeschlossen - Problem gelöst. Allerdings will ich nicht ausschließen, dass hier der Aries selbst das Problem ist. Songcast oder Airplay ist nicht das Problem, da beim Streaming zum Linn keinerlei Delay auftritt.

Gruß,
Oliver
Bild
superduper
Aktiver Hörer
 
Beiträge: 7
Registriert: 23.09.2012, 14:12

Beitragvon chriss0212 » 16.03.2017, 15:41

Hallo Oliver

ich vermute das Problem ist der Analoge Eingang am Sonos.

in Deinem Setup ist aber der Ton zu späht oder?

Es könnte nämlich auch sein, dass er zu früh kommt. Digitale Bildwiedergabe ist in der Regel SEHR stark Delay behaftet. Normalerweise ist es jetzt so, das Fernseher oder Sat-Receiver oder was auch immer... den Ton so weit verzögern, dass es wieder passt. Da jetzt aber der Ton nicht mehr über den Fernseher läuft, kann er ihn auch nicht verzögern ;)
Es gibt Fernseher die durch all die elektronische Bildbearbeitung über 100ms Delay haben! Sollte bei Dir also der Ton zu früh kommen, musst Du schauen, dass Du ihn verzögern kannst. Am besten greifst Du dann den Ton vom Fernseher ab da der Line out in der Regel extra ein Delay eingebaut hat

Wenn Du das nächste mal im z.B. Media Markt bist... denn geh mal in die TV- Abteilung und schau mal unfokussiert in die gesamte Abteilung... am besten so, dass du alles im Überblick hast... Du wirst erstaunt sein wie unterschiedlich das Delay selbst zwischen den Fernsehern ist. Siehst Du am besten in harten Schnitten.

So lange Du kein Raum-Korrektur-System einsetzt wird der Ton immer sehr schnell abgearbeitet und ausgegeben.

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon wgh52 » 16.03.2017, 16:04

Hallo Oliver,

ich stimme Olivers Einschätzung aus eigener Erfahrung zu, auch ich beobachte im Fernsehalltag schwankende Latenzen, die schon aus der Übertragung stammen. Die DSPs in Lautsprechern verursachen nach meiner Erfahrung relativ sehr wenig Delay, speziell wenn sie nicht FIR convolving machen. Mein DEQX, der FIR Filterung ab ca. 200 Hz macht, ist auch im Bereich bis 10 ms "unterwegs", was bisher nicht störend auffiel. In Acourate gibt's deshalb die Möglichkeit anstatt FIR auf IIR convolvung zu schalten, was die DSP Latenz drastisch verringert.

Fazit: Die doppelte AD/DA Wandlung verursacht (praktisch) keine Latenz, sondern gegebenenfalls DSPing selbst.

my 2 cents worth.

Grüße,
Winfried

4028
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4227
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon RPWG » 16.03.2017, 17:02

Hallo Oliver,

Ich kann mich meinen Vorrednern nur anschließen: Die Latenz (Delay), die durch die reine AD- und DA-Wandlung eingefügt wird, ist vernachlässigbar gering (in Bezug auf Audio/Video-Szenarien).

Bei den meist verwendeten Sigma-Delta-Wandlern liegt das Input-Output-Delay einer Doppelwandlung erfahrungsgemäß bei < 1,0 ms. Je höher die Abtastrate, umso geringer fällt das Delay aus. Heute rechnen die meisten DSPs mit 96 kHz, grob kann man sagen, dass bei AD/DA-Wandlung zwischen 500 µs und 1,0 ms Latenz aufkumuliert werden.

Um ein Beispiel aus meiner Praxiserfahrung zu nennen: Selbst bei unseren FIR-Frequenzweichen überschreitet das I/O-Delay nie die 10,0 ms-Grenze, also immer noch vernachlässigbar.

Die Schwellwerte der Wahrnehmbarkeit habe ich nicht mehr genau im Kopf, sie sind jedenfalls für voraus- bzw. nacheilenden Ton unterschiedlich. Bei nacheilendem Ton spielt uns die Tatsache, dass wir die viel geringe Schallgeschwindigkeit (im Gegensatz zur Lichtgeschwindigkeit) "gewohnt" sind, positiv in die Karten. Hier sind es glaube ich zwischen 70 und 100 ms (darf korrigiert werden wenn jemand belangbare Quellen hat).

Viele Grüße
Roman
Bild
RPWG
Aktiver Hersteller
 
Beiträge: 229
Registriert: 18.12.2012, 13:49

Beitragvon chriss0212 » 16.03.2017, 17:25

Hallo Roman

Hier sind es glaube ich zwischen 70 und 100 ms (darf korrigiert werden wenn jemand belangbare Quellen hat).


Das nimmt jeder etwas anders war. Vor allem ist es bei vielen so, das vorauseilender Ton manchmal anders war genommen wird als nacheilender. Wir bekommen meist schon ab 40-60 ms einen "auf den Deckel" ;)

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon NNEU » 16.03.2017, 18:42

Bekomme ich dadurch evtl. Latenzprobleme bei der Wiedergaben von Videoton durch die 2-fache AD Wandlung?


Die Doppelwandlung ist -wie schon mehrfach geschrieben- kein Latenz-relevantes Problem.

Was jedoch nicht heisst, dass es bei Lautsprechern mit digitaler Signalverarbeitung nicht zu störenden Latenzen kommen kann.

Eine Kii Three zb. hat im normalen Betrieb eine Latenz von 90ms, welche schon oft bemängelt wurde und weshalb ein "Low-Latency" Modus per Software Update eingeführt wurde.

Die Avantgarde Zero1 Pro ist mit einem Delay von 220ms noch schlimmer.

Du solltest uns vielleicht mitteilen, welchen Lautsprecher du erwägst.


Viele Grüsse,
Noel
Bild
NNEU
Aktiver Hörer
 
Beiträge: 504
Registriert: 14.04.2015, 22:25

Beitragvon cassco » 16.03.2017, 18:58

superduper hat geschrieben:Ich habe das selbst mal getestet (mangels Aktiv LS) mit einem Aries Mini an einer Sonus Play 5 (dort gibt es ja einen analogen Eingang)

Gruß,
Oliver


Sonos puffert am analogen Eingang, man hat dadurch 70ms Delay.
Wenn ich den TV-Ton über den Connect auf das Play3 in der Küche streame, kann ich das hören und ja, es ist durchaus störend.
Ist aber wie gesagt ein Feature von Sonos, um innerhalb des Verbundes absolut synchron zu spielen.
Bild
cassco
Aktiver Hörer
 
Beiträge: 64
Registriert: 11.01.2016, 14:24
Wohnort: 66***

Beitragvon superduper » 16.03.2017, 20:02

Danke Euch für die Antworten!

Wie gesagt, direkt am analogen Eingang der Sonos per Rechner gab es überhaupt keinen "spürbaren" Delay.
Mit dem Aries dazwischen hing der Ton hinterher, wie von Christian vermutet.

In der aktuellen Stereo ist ein Test der Kii Three, dort wurde das Delay Problem ebenfalls erwähnt. Gemessen wurden 95 ms. Zitat: "Was Heimkinofreunde zumindest mit Einschränkungen zufriedenstellen sollte. Bei voller DSP Leistung ist an eine Filmwiedergabe nicht mehr zu denken ...".

Was auch immer "volle DSP Leistung" bedeutet.

Die 95 ms sind dann der von Noel erwähnte Low-Latency Mode.

@Roman auch geantwortet hat: Ja, ich wollte gerne die Prisma 3 testen. Hören durfte ich sie schon in Köln.

Die Zero 1 hatte ich schon im Wohnzimmer. Ging leider vom Bass (trotz Absenkung) her gar nicht und war wegen der breiten Silhouette doch nicht so ganz zum Wohnraum passend. Daher verworfen, obwohl mir der Hornklang in den Vorführungen immer gefallen hat.

Mein Wohnzimmer ist leider nicht unproblematisch von der Akustik, aber dies wäre ein anderer Thread.

Viele Grüße,
Oliver
Bild
superduper
Aktiver Hörer
 
Beiträge: 7
Registriert: 23.09.2012, 14:12

Beitragvon meroVinger-audio » 16.03.2017, 22:55

Hallo zusammen,

ich habe gerade - auch aus eigener Neugier und weil ich naturgemäß einige Lautsprecher mit DSP und Latenzen zwischen 0,6 und 2-3ms immer wieder hier stehen habe - die Latenzen nachempfunden mit dem DSP.

Rein subjektiv passiert bei 6ms überhaupt nichts. Stellt man zwischen links und rechts 6ms ein, so entsteht ein ganz subtiler "Spacial Stereo"-Effekt. Es entsteht also kein Echo oder ähnliches.

Bei 100ms zwischen den Lautsprechern entsteht ein fieser Badezimmer-Effekt.
Auf beiden LS gleichzeitig kann ich auch hier gerade bei einer Talkshow dennoch keine Probleme der Synchronisation mit dem Fernseher feststellen.

Im Gegenteil wirkt es fast etwas stimmiger.

Insofern stellt sich natürlich die Frage welche Verzögerung mein Fernseher mit sich bringt.
Die Anlage läuft ab Satelliten-Receiver (per HDMI am Fernseher) über Cinch-Ausgang rein analog zur analogen Vorstufe und von dort in die DSP-Endstufen.

Sicherlich ein interessantes Thema aber meiner Meinung nach muss man sich über derartige Latenzen moderner Aktivlautsprecher mit DSP keine Gedanken machen.

Die Kii mag hier eine Ausnahme darstellen, jedoch zumindest bei mir würde die erreichte Heimkino-Latenz von 95ms auch funktionieren.

Eine kurze Recherche hat gerade ergeben, dass offenbar Verzögerungsmöglichkeiten bei Fernsehern bzw. Satelliten-Receivern bis 250ms - in Ausnahmefällen sogar 1000ms - möglich sind.
Das ist natürlich ein kleiner Hinweis auf die Situation.

Viele Grüße!

Peter
Bild
meroVinger-audio
Aktiver Hersteller
 
Beiträge: 364
Registriert: 29.05.2012, 08:22
Wohnort: München

Beitragvon muenchenlaim » 17.03.2017, 08:43

"Die 95 ms sind dann der von Noel erwähnte Low-Latency Mode."

Nein, dies ist der Wert in der höchsten Qualitätsstufe. Per Knopfdruck an der Box oder an der Fernbedienung "Control" läßt sich auf den "Low-Latency Mode" umschalten. hier die Werte:

LOW-LATENCY MODUS:
Analog input (A/D - D/A) = 1030us (or 1,03ms)
Digital input (D/A only) =
@ 192kHz = 945us (or 0,945ms)
@ 96kHz = 860us (or 0,860ms)
@ 48kHz = 1540us (or 1,540ms)

Christoph
Bild
muenchenlaim
Aktiver Hörer
 
Beiträge: 212
Registriert: 30.06.2010, 10:55

Beitragvon Joerghag » 17.03.2017, 08:53

Ein normaler Aktiv-Lautsprecher stell kein Problem dar. I.d.R liegen die Verzögerungen zwischen
3 und 10ms.

In Metern beudeutet das, die Lautsprecher verhalten sich, als ob sie sich ca. 1-3 m hinter dem
Fernseher befinden würden. Das fällt i.d.R aber nicht weiter auf, da wir durchaus gewohnt sind, mit einer leichten Ton-Latenz zum Visuellen zu hören. Bei ca. 40-50ms merkt man es aber (z.B. bei de Nachrichten oder in Talkshows deutlich.

Normalerweise hat man aber in diesem Bereich trotzdem noch keine Probleme, da die bildgebenden Geräte (und hier meist je höherwertiger, desto stärker) eine deutlich größere Bildlatenz haben. Die Aufwendigen Bildberechnungen und Optimierungen kosten schon mal locker 100ms. Das ist auch der Grund, warum in den meisten AV-Geräten ein zusätzliches Ton-Delay eingestellt werden kann.

Ein voreilender Ton wird sehr viel deutlicher wargenommen, da dieses Phänomen in der Natur so nicht vorkommt und somit unnatürlich ist.

Mir fällt es sehr viel früher auf als vielen anderen, was wie auch beim HIFI-hören, ein Nebeneffekt des Hobbys ist. Der Anspruch steigt.

Fazit: Ein normaler nicht oder nur oberhalb des Baßbereiches FIR-korrigierter Lautsprecher wird eher selten warnehmbar sein. Die Asynchronität der Übertragungen oder auch Tonspuren auf DVD und BD ist oftmals größer.


Gruß Jörg
Bild
Joerghag
Aktiver Hörer
 
Beiträge: 594
Registriert: 05.01.2014, 18:20
Wohnort: NRW

Beitragvon Lefreck » 19.03.2017, 13:43

Hallo Oliver,
Über LINN Konfig kannst Du auch, falls nötig, an der Delay-Schraube drehen.

Gruß
Thierry
Bild
Lefreck
Aktiver Hörer
 
Beiträge: 566
Registriert: 14.08.2011, 21:17
Wohnort: Luxemburg

Beitragvon wgh52 » 19.03.2017, 14:15

Joerghag hat geschrieben:Ein normaler Aktiv-Lautsprecher stell kein Problem dar. I.d.R liegen die Verzögerungen zwischen
3 und 10ms ... Ein normaler nicht oder nur oberhalb des Baßbereiches FIR-korrigierter Lautsprecher wird eher selten warnehmbar sein ...

Etwas off-topic: Das kann ich auch für DEQX DSP/Weiche/DAC-Anwendungen bestätigen.

Grüße,
Winfried

4034
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4227
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen


Zurück zu Aktivlautsprecher

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste