SOtM sMS-200 Streamer

Player, Streamer, Wandler, Vorverstärker usw.

Beitragvon Ralf77 » 20.07.2017, 10:22

Hallo zusammen, dann würde ich einen anderen Router benötigen?
Bisher hatte ich noch nie Probleme...

Wenn ich zum Beispiel die USB-Festplatte an meinen Oppo anschließe, dann kann ich problemlos die Musik per App abrufen und abspielen.

Weshalb geht das dann mit dem sMS-200 nicht?

Ich dachte uPnP ist dazu da von extern auf das Netzwerk zugreifen zu können.
Ich bin aber mit allen Geräten doch im Netzwerk...

Danke für die Erklärung.
Grüße,
Ralf
Bild
Ralf77
Aktiver Hörer
 
Beiträge: 418
Registriert: 12.03.2012, 21:41
Wohnort: Friedrichshafen

Beitragvon Twity » 20.07.2017, 10:52

Hallo Ralf,

Hast du auch alle updates für den SOtM gemacht ?

Grüße
Wasfi
Bild
Twity
Aktiver Hörer
 
Beiträge: 186
Registriert: 19.09.2014, 09:20
Wohnort: Wuppertal Elberfeld

Beitragvon Ralf77 » 20.07.2017, 11:00

Ja, bin auf 4.0

Grüße,
Ralf
Bild
Ralf77
Aktiver Hörer
 
Beiträge: 418
Registriert: 12.03.2012, 21:41
Wohnort: Friedrichshafen

Beitragvon Ralf77 » 20.07.2017, 12:48

Also das ist glaube ich alles nichts für mich...daher steht der sMS-200 ab sofort zum Verkauf.
Möchte mich bei Euch allen für die aktive Hilfe bedanken! Ist echt top zu sehen wie jeder versucht zu helfen.
Einfach super :cheers:

an den Moderator: Eventuell macht es ja Sinn die ganze Diskussion zu löschen...


Grüße,
Ralf
Bild
Ralf77
Aktiver Hörer
 
Beiträge: 418
Registriert: 12.03.2012, 21:41
Wohnort: Friedrichshafen

Beitragvon Twity » 20.07.2017, 14:35

[quote][/quote]Hallo Ralf
Ich bin schockiert :( das du jetzt aufgibst und alles verkaufst.
Vielleicht überlegst du' s dir nochmal, nimmst tief Luft und lässt dir etwas Zeit.
Das alles kann schon mal frustrierend sein aber aus eigener Erfahrung weiß ich das es manchmal einfach an banalen Sachen gelegen hat die man selber übersehen hat.

Mir ist noch eins aufgefallen, vielleicht hing es an den Afi USB ? Der zieht ja auch Strom vom SOtM und wenn beide mit den Streamer verbunden sind bekommt die Festplatte vielleicht nicht genug Saft wenn du das Original Netzteil genommen hast. Ich hab ihn am Anfang immer mit einen 12V Netzteil betrieben das hat sich am besten angehört.

Wenn du das Thema doch nochmal angehen willst kann ich dir für kleinen Geld mein alten synology DS214 NAS verkaufen du bräuchtest nur noch zwei Platten.
Der Klang Gewinn wird dich wieder ruhig stellen und dich alles vergessen lassen was vorher war. :D wirklich
Nicht umsonst haben einige hier im Forum ihr hochgeschätzten Geräte verkauft.

Kopf nicht so schnell im Sand stecken :cheers:

Viele Grüße
Wasfi
Bild
Twity
Aktiver Hörer
 
Beiträge: 186
Registriert: 19.09.2014, 09:20
Wohnort: Wuppertal Elberfeld

Beitragvon Ralf77 » 20.07.2017, 14:51

Hallo Wasfi,
Danke für die Aufmunterung.
Ich möchte aber keine NAS und auch keinen PC um Musik zu hören.

Zudem habe ich keine Zeit (und möchte mir auch nicht die Zeit nehmen) mich Tageweise um die Infrastruktur zu kümmern. Ich habe ja auch schon ein USB-Stick genommen...das hat nicht geholfen. Somit sollte es nicht am Strom liegen.

Ich glaube iOS/IPad passt einfach nicht zum sMS-200... Ob das m mit dem MPD Protokoll zusammenhängt...keine Ahnung.

Ich habe den Support angeschrieben. Die können auch nicht helfen. Ich habe in meinen PC in den Browser mal //EUNHASU/mwdata/music/USB1 eingegeben. Da wird die Festplatte am sMS-200 gefunden. Somit scheint hier alles ok zu sein.

Keine Ahnung warum die Festplatte aber in keiner App (PlugPlayer, Kazoo,..) als Medien-Server angezeigt wird. Der sMS-200 als Renderer wird überall sofort angezeigt.

Überlege mir jetzt auf den Auralic Femto zu wechseln...da kann ich dann ja auch den Afi-USB verwenden am USB-Anschluss und auch die Festplatte direkt anschließen...das sollte mit iOS problemlos gehen...hoffentlich :roll:


Grüße,
Ralf

Grüße,
Ralf
Bild
Ralf77
Aktiver Hörer
 
Beiträge: 418
Registriert: 12.03.2012, 21:41
Wohnort: Friedrichshafen

Beitragvon FraKtiv » 20.07.2017, 15:16

Hallo Ralf,

warum machst Du Dir das Leben so schwer? Meine persönliche Meinung: vergiss alle Lösungen, wo man eine Festplatte irgendwo anstöpseln kann. Das ist aus meiner Erfahrung immer irgendwie ungünstig, sei es beim Abacus Preamp14, bei einer Squeezebox Touch oder sicherlich auch bei einem Femto. Entweder NAS mit eingebauter Festplatte oder eben Server mit eingebauter Festplatte.

Du wolltest Doch abrüsten - weil "Holzohr", oder? Genau das kann ich persönlich verstehen und schlage vor, kaufe Dir statt einem teuren Femto einen Mini. Da kann man die Festplatte ganz easy einbauen und fertig. Den Unterschied zwischen Mini und Femto wirst Du vermutlich nicht großartig wahrnehmen. Oder lege Dir einen Innuos ZenMini zu. Der hat auch eine Festplatte integriert.

Viele Grüße,
Frank.
Bild
FraKtiv
Aktiver Hörer
 
Beiträge: 144
Registriert: 09.01.2012, 07:59
Wohnort: Nähe Stuttgart

Beitragvon tovow » 20.07.2017, 15:21

Hallo Ralf,

hier sind 2 Videos wie man eine externe USB-Platte einbindet.

https://www.youtube.com/watch?v=A9CS3kQpAB8 LMS bei Medienordner durchsuchen
oder /mw/data/music eingeben.

https://www.youtube.com/watch?v=Q6RORU_2LcQ MPD

Probieren kostet nichts! :wink:

Beste Grüße
Theo
Bild
tovow
Aktiver Hörer
 
Beiträge: 159
Registriert: 16.06.2012, 21:32
Wohnort: Rheingau

Beitragvon Ralf77 » 23.07.2017, 13:45

Hallo zusammen,
Es lag wirklich nur an der App... es sieht so aus als wäre MPD nicht sehr verbreitet.
Kazoo z.B. Funktioniert mit dem sMS-200 nicht.

Die einzigen Apps im iOS-Umfeld die ich jetzt getestet habe:
MPDluxe und Soundirok.
Andere habe ich erst gar nicht gefunden...

Beide leider sehr mangelhaft :cry:

Laut Sotm wird aber demnächst eine eigene App herauskommen.
Das stimmt hoffnungsvoll.

Grüße,
Ralf
Bild
Ralf77
Aktiver Hörer
 
Beiträge: 418
Registriert: 12.03.2012, 21:41
Wohnort: Friedrichshafen

Beitragvon rpaul » 23.07.2017, 16:53

Ralf77 hat geschrieben:Hallo zusammen,
Es lag wirklich nur an der App... es sieht so aus als wäre MPD nicht sehr verbreitet.
Kazoo z.B. Funktioniert mit dem sMS-200 nicht.

Die einzigen Apps im iOS-Umfeld die ich jetzt getestet habe:
MPDluxe und Soundirok.
Andere habe ich erst gar nicht gefunden...

...

Grüße,
Ralf


also Licht im Tunnel... 8) ?

Bei der Verwendung sowohl des Minim- als auch des BubbleUPNP-Servers direkt auf dem SOtM ist mir aufgefallen, dass die erst nach recht langer Zeit in den Controlpints erkannt werden.

Möglicherweise der/einer "Indexierung" der angeschlosenen Platte geschuldet?

Hast Du dem Minim-Server mal etwas Zeit gelassen, Ralf?

viele Grüße
Robert
Bild
rpaul
Aktiver Hörer
 
Beiträge: 183
Registriert: 21.07.2014, 07:41

Beitragvon Ralf77 » 23.07.2017, 17:13

Hallo Robert,
Ich verstehe nicht ganz... um den MinimServer zu verwenden würde ich doch eine NAS oder einen PC benötigen,oder?

Grüße,
Ralf
Bild
Ralf77
Aktiver Hörer
 
Beiträge: 418
Registriert: 12.03.2012, 21:41
Wohnort: Friedrichshafen

Beitragvon rpaul » 23.07.2017, 17:30

Hallo Ralf,

eigentlich nicht.

Du kannst dem MinimServer (der auf dem SOtM läuft) bei der Konfiguration mitteilen, dass die Musik auf dem Stick oder der angeschlossenen Festplatte liegt. Dazu brauchst Du nur einen Webbrowser (den du ja aber für die Konfigutation des SOtM auch schon nutzt)

Wie Theo schon schrieb, gibst Du bei der Konfiguration des MinimServers den Pfad zur Musik an. Das ist im Standartfall /mw/data/music/USB1.

Der Ablauf wäre folgender:
1) richtig formatierte/n Fetplatte/Stick am SOtM anschließen (ich glaube, der obere USB-Anbschluss ist USB1)
2) Webseite deines SOtM aufrufen (Webbrowser starten und http://eunhasu eingeben)
3) die neue Option "Conrol MinimServer" anklicken
4) Install MinimServer anklicken - und warten
5) dann erscheint der neue Button >Start, den du anklickst - warten...
6) wenn der MinimServer gestartet ist, hast du weitere neue Buttons, u. a. >Open
7) >Open anklicken, das öffent ein neues Browserfenster (Tab), in dem Du den o. g. Pfad angibst
8) <-- das hier soll eigentlich achtklammerzu sein; also: nach dem Start des MinimServers musste ich unter dem Menüpunkt Control MPD & DLNA den Dienst MPD & DLNA neu starten

dann hieß es bei mir ca. 3 bis 4 Minuten warten und dann hatte ich den Server incl. der Verzeichnisse in meinem Bubble-Controlpoint

An alle, außer Ralf: Habt ihr andere Tipps - Hinweise?

viele Grüße
Robert
Bild
rpaul
Aktiver Hörer
 
Beiträge: 183
Registriert: 21.07.2014, 07:41

Beitragvon rpaul » 23.07.2017, 17:55

jepp, der obere USB-Anschluss ist USB1.

Funktioniert mit BubbleUPnP zuverlässig.

Ralf: Du müsstest ja wieder das iOS-Pendant dazu haben...

Grüße
Robert
Bild
rpaul
Aktiver Hörer
 
Beiträge: 183
Registriert: 21.07.2014, 07:41

Beitragvon muenchenlaim » 23.07.2017, 17:59

Ganz banal:
BubbleUPnP und MinimServer gibt es ja erst seit dem letzten Update auf 4.0. Also einfach mal im Setup nachschauen und ggf. updaten.

Christoph
Bild
muenchenlaim
Aktiver Hörer
 
Beiträge: 220
Registriert: 30.06.2010, 10:55

Beitragvon Twity » 23.07.2017, 19:54

Hallo Ralf,

Ralf77 hat geschrieben:Hallo zusammen,
Es lag wirklich nur an der App... es sieht so aus als wäre MPD nicht sehr verbreitet.
Kazoo z.B. Funktioniert mit dem sMS-200 nicht.

Die einzigen Apps im iOS-Umfeld die ich jetzt getestet habe:

Grüße,
Ralf


das stimmt nicht so, ich nutze das Kazoo App von Linn einmal über meinen Macbook genau so über mein iPad und iPhone ohne Probleme.
Manchmal braucht es etwas länger um über den Wlan Stick zu verbinden, aber hab´s immer ohne Probleme hinbekommen.

Viele grüße
Wasfi
Bild
Twity
Aktiver Hörer
 
Beiträge: 186
Registriert: 19.09.2014, 09:20
Wohnort: Wuppertal Elberfeld

VorherigeNächste

Zurück zu Bausteine für aktives HiFi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste