Audioplayer wtfplay

Musikwiedergabe über PC und Mac

Beitragvon Melomane » 28.04.2016, 20:41

Hallo Sascha,

meine durch nichts bewiesene Vermutung ist, dass der Linux-Soundtreiber das Signal raushaut nach dem Motto: Nach mir die Sintflut, seht zu, wie ihr damit fertig werdet. Möglicherweise ist Windows etwas sanfter. ;)

Du kannst ja testen, ob der Sync-Vorgang das Geräusch verursacht: Stelle eine Playlist mit unterschiedlichen Auflösungen zusammen. Dann müsste es bei jedem Auflösungwechsel eigentlich ploppen und nicht nur zu Beginn der Wiedergabe.

Gruß

Jochen
Bild
Melomane
Aktiver Hörer
 
Beiträge: 1619
Registriert: 14.10.2011, 17:30

Beitragvon Buellerich » 28.04.2016, 20:46

Hallo Jochen,

das lustige ist, dass dieses Geräusch nicht immer auftaucht, sondern in ca. 70% der Fälle. Mal mehr, mal weniger intensiv.
Der DAC arbeitet asynchron, das heißt, er fordert an, der Explorer ist explizit laut Hersteller auch für Linux getestet. Bei der internen Soundkarte des Laptops kommt es beim Starten des Playback nicht zu einem Geräusch, allerdings auch beim Stoppen über CTR+C.

Gruß

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 179
Registriert: 31.01.2015, 23:08

Beitragvon Octagon » 20.05.2016, 10:05

wtfplay 0.5 veröffentlicht

Liebe Forenten,

Fryderck hat eine aktualisierte beta-Version veröffentlicht. Eine wesentliche Änderung ist die Speichermöglichkeit vieler Grundeinstellungen bei Benutzung eines schreibfähigen Bootsticks. Details hier:

http://wtfplay-project.org/rnotes.html

Gruß
Thomas
Bild
Octagon
Aktiver Hörer
 
Beiträge: 144
Registriert: 30.12.2013, 14:54
Wohnort: Norddeutschland

Beitragvon Melomane » 20.05.2016, 16:40

Hallo,

ich empfehle, mit dem Upgrade noch ein wenig zu warten. Nachdem ich Einstellungen auf den USB-Stick gesichert hatte, bootete der nicht mehr. Möglicherweise darf man nicht auf den zum Booten verwendeten Stick schreiben. Die Betriebsanleitung ließ sich nicht lesen, da ein dafür benötigter Befehl fehlt.

Also im Moment nur was für Wagemutige, die gerne ein wenig damit spielen, aber nicht vorzugsweise Musik hören möchten.

Gruß

Jochen
Bild
Melomane
Aktiver Hörer
 
Beiträge: 1619
Registriert: 14.10.2011, 17:30

Beitragvon Melomane » 20.05.2016, 17:37

Auf der Habenseite:

DSD (DoP) funktioniert,
Vol-Regelung im laufenden Betrieb funktioniert (alsamixer auf 2. Konsole aufrufen)

Gruß

Jochen
Bild
Melomane
Aktiver Hörer
 
Beiträge: 1619
Registriert: 14.10.2011, 17:30

Beitragvon L_Hörer » 20.05.2016, 18:11

Hallo Jochen, liebes Forum,

Melomane hat geschrieben:Nachdem ich Einstellungen auf den USB-Stick gesichert hatte, bootete der nicht mehr. Möglicherweise darf man nicht auf den zum Booten verwendeten Stick schreiben.

Also im Moment nur was für Wagemutige, die gerne ein wenig damit spielen, aber nicht vorzugsweise Musik hören möchten.


Bei mir klappt die pcm-Wiedergabe einschl. Abspeicherung der Einstellungen auf dem Stick und erfolgreichen Reboots. Allerdings erst, nachdem ich das Image (unter Windows) mit dem Win32diskimager auf den Stick gebracht habe. Das Installieren mit UNetbootin hat zu diversen Problemen geführt, auch das Abspeichern der Einstellungen war nicht möglich.

Also los, ausprobieren, es lohnt sich - und kaputt macht man ja nichts!

Gruß Heinz
Bild
L_Hörer
Aktiver Hörer
 
Beiträge: 63
Registriert: 05.08.2014, 12:58
Wohnort: Schwäbische Alb

Beitragvon Melomane » 20.05.2016, 20:02

Hallo,

scheint so, als habe mein USB-Stick Schnupfen gehabt. Ich habe das image noch einmal mit dd auf ihn geschrieben. Nun klappt auch das Speichern der Einstellungen.

Gruß

Jochen
Bild
Melomane
Aktiver Hörer
 
Beiträge: 1619
Registriert: 14.10.2011, 17:30

Beitragvon Bernd Peter » 23.05.2016, 13:47

Hallo,

einfachere Bedienung und verbesserte Übersichtlichkeit.

Klanglich war schon die Vorgängerversion für mich ohne Fehl und Tadel.

Fehlt nur noch ein RAM basiertes Win OS unter 500 MB mit JPlay für den Direktvergleich.

Wird aber - wie man hört - auch bald geliefert.

Gruß

Bernd Peter
Bild
Bernd Peter
Aktiver Hörer
 
Beiträge: 2728
Registriert: 04.05.2010, 18:37

Beitragvon Gionni » 13.08.2016, 08:46

Hallo,

Wtfplay z.b klingt am besten wenn keine Festplatte angeschlossen ist.
Der Mb Chipsatz wird entlastet. Liefert einen genaueren Takt fur die Pcie.

Timing verbessert sich.
Bild
Gionni
Aktiver Hörer
 
Beiträge: 91
Registriert: 28.01.2014, 17:04
Wohnort: Oberhausen königshardt

Beitragvon chriss0212 » 13.08.2016, 08:53

Hallo Gionni,

Wtfplay z.b klingt am besten wenn keine Festplatte angeschlossen ist.


Woher kommt denn dann die Musik? Bisher unterstützt doch WTFPlay noch kein Netzwerk oder geht das jetzt?

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1320
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon Gionni » 13.08.2016, 08:59

Usb stick
Bild
Gionni
Aktiver Hörer
 
Beiträge: 91
Registriert: 28.01.2014, 17:04
Wohnort: Oberhausen königshardt

Beitragvon Octagon » 18.01.2017, 17:51

wtfPlay-live 0.6 verbessert Bedienung durch Navigationsmöglichkeit

Liebe Forenten,

gestern wurde die neue Version 0.6 von wtfPlay durch Fryderyk frei gegeben. Wesentliche Neuerung ist die Möglichkeit in der laufenden Playlist in Zeitsprüngen zu navigieren. Jeweils 5 Sekunden, 1 Minute oder 10 Minuten geht es vor- oder rückwärts per Tastendruck. In der Praxis lassen sich die Tasten auch gut über eine Fernbedienung wie z.B Flirc programmieren. Ist der folgende Titel noch nicht in das Ram gelesen lässt sich durch zwei bis dreimaliges Drücken so auch der Sprung zum nächsten Titel realisieren.

Für mich noch viel wesentlicher ist allerdings die verbesserte Klarheit und Ruhe im Klangbild. Die in dieser Version komplett neu programmierten Sound Processing Bereiche zeigen Wirkung. Ich fühle mich an den ein oder anderen Sprung den MQn in seiner Entwicklung gemacht hat erinnert.

Meine Aussagen beziehen sich auf die von mir getestete corei7-avx.iso. Weitere Details zu Änderungen findet ihr hier http://wtfplay-project.org/rnotes.html

Viel Spass
Thomas
Bild
Octagon
Aktiver Hörer
 
Beiträge: 144
Registriert: 30.12.2013, 14:54
Wohnort: Norddeutschland

Beitragvon Buellerich » 21.01.2017, 10:12

Moin Thomas

Danke für die Info.

Werde im Februar die Möglichkeit haben die neue Version zu testen und mit JPLAY zu vergleichen.

Vielleicht wirken sich die Änderungen ja positiv auf die störenden Relaisgeräusche aus, die ich mit WTF bislang immer hatte.

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 179
Registriert: 31.01.2015, 23:08

Beitragvon Octagon » 21.01.2017, 13:37

Buellerich hat geschrieben:die störenden Relaisgeräusche...

Hallo Sascha,

was meinst du damit?

Gruß
Thomas
Bild
Octagon
Aktiver Hörer
 
Beiträge: 144
Registriert: 30.12.2013, 14:54
Wohnort: Norddeutschland

Beitragvon Buellerich » 21.01.2017, 16:03

Moin Thomas,

Sobald ich Playback starte, gibt ein hässliches Klackgeräusch. Scheinbar liegt es an der Synchronisation Treiber-Dac. Das Problem bestand von Anfang an, zeigt sich aber in der AVX Version in etwas anderer Form. Es könnte am Alsa Treiber liegen, oder vielleicht sogar am Laptop. Bei JPLAY hatte ich bei einem Rechner mit DAC link 1 hz immer das Problem, dass die ersten Takte eines Stückes weg waren. Mit gleichem Dac und gleichen Einstellungen bei JPLAY bestand das Problem auf einem anderen Rechner nicht. Es lag also hier nicht am DAc. Fredyrik von WTF sagte mir, es läge am DAc.....

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 179
Registriert: 31.01.2015, 23:08

Vorherige

Zurück zu Computer-HiFi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste