Daphile

Musikwiedergabe über PC und Mac

Daphile

Beitragvon chriss0212 » 01.06.2016, 19:51

Hallo liebe Forenten,

Hat hier jemand Erfahrung mit Daphile? Da Daphile über ein squeezbox Plugin auch Tidal unterstützen soll, habe ich mal einen Versuch gewagt und Daphile installiert. Läuft so weit aber...

Ich habe mir einen mysqueezbox Account angelegt und Tidal dort installiert. Wenn ich nun in Daphile meinen squeezbox Account eingebe verschwindet der myApps Tab und natürlich ist auch kein Tidal sichtbar.

Hat da jemand eine Idee??

Vielen Dank und Gruß

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 01.06.2016, 20:02

Was ich ich jetzt noch festgestellt habe:

Wenn ich local ui aktiviere habe ich Lokal die Apps und auch Tidal

Jemand ne Idee? Evtl muss ich die Apps auch für die serverdarstellung irgendwo aktivieren?

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon Melomane » 01.06.2016, 20:06

Hallo Christian,

ich kenne mich mit dem mysqueezebox-Handling und Daphile nicht aus. Ich habe Plugins immer direkt in den Einstellungen des LMS aktiviert. Da der LMS ja offenbar auch das Backend für Daphile ist, sollte man auch da ansetzen können. Fragt sich nur, über welchen Port der LMS erreichbar ist. Normalerweise wohl 9000. Also versuche http://ip-des-Daphile-Rechners:9000.

Ansonsten gibt vielleicht die Dokumentation von Daphile Auskunft?

Gruß

Jochen
Bild
Melomane
Aktiver Hörer
 
Beiträge: 1622
Registriert: 14.10.2011, 17:30

Beitragvon chriss0212 » 01.06.2016, 20:10

Funny..

Jetzt habe ich einfach mal in Daphile alle Plugins deaktiviert von denen ich meine, dass sie nicht benötigt werden und Popp... Apps und Tidal ist da ;)

Werde Daphile mal mit dem wtfplayer vergleichen und berichten ;)

Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 01.06.2016, 20:43

Hallo Jochen,

Jetzt haben sich unsere Antworten wohl überschnitten ;)

Ich habe bisher noch keine wirkliche Doku zu Daphile gefunden...aber läuft ja erst ma... Und auf die schnelle würde ich sagen: nicht übel ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon Buellerich » 02.06.2016, 12:53

Moin,

mich würde das ganze in erster Linie aus klanglichen Gesichtspunkten interessieren.

Spielt Daphile auf gleichem Niveau wie Wtf oder JPlay?

Und: Habe ich das richtig verstanden, dass Daphile immer zwei Geräte benötigt? Ein headless Player+Browserfähiges Bediengerät?

Gruß

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon chriss0212 » 02.06.2016, 13:30

Hallo Sascha,

hatte noch nicht viel Zeit wirklich zu testen. Ich nutze ja auch den WTFPLAYER aber da ich auch gerne TIDAL nutzen möchte bin ich momentan auf der Suche nach eine Möglichkeit alles so gut wie geht unter einen Hut zu bekommen ;)

Wie gesagt: ich habe noch nicht wirklich Daphile und WTF verglichen aber bisher hört sich Daphile wirklich ganz gut an. es gibt auch ähnliche Tuning Möglichkeiten wie bei WTF.

Wenn ich hier weiter bin werde ich natürlich berichten ;)

Man kann auch die GUI einschalten und dann im Grunde alles mit der Maus bedienen! nicht ganz so prickelnd wie über den Browser aber geht. Also Remote ist keine Pflicht!

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 02.06.2016, 13:39

Ach so...

Upsampling wird ja auch in anderen Threads gerade gut diskutiert: das kann Daphile auch. Man kann auf gängige Frequenzen Upsamplen und verschiedene Filter setzen!

Gruß

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon Buellerich » 02.06.2016, 14:01

Hi Christian,

danke für Deine Antwort.

Bin auf Deine Klanganalyse gespannt. Wtf läuft bei mir auch mit dem neuen 5er Image nicht ganz reibungslos.
Das Popgeräusch am Amnfang des Playbacks ist mal mehr, mal weniger ausgeprägt nachwievor vorhanden.
Ich überlege deshalb endgültig auf JPlay auszuweichen, eine installierte Testversion auf einem Windows 8 Rechner klang schon sehr gut. Daphile wäre natürlich noch eine kostenlose Alternative....

Gruß

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon chriss0212 » 02.06.2016, 14:10

Hallo Sascha,

also an Deiner stelle würde ich Daphile auf jeden Fall mal testen. Am Ende ist die Bewertung ja eh nur subjektiv und schlecht spielt das Ding wirklich nicht ;)

Installation ist wirklich easy. Kannst erst vom stick starten und dann überlegen, ob Du nach dem Start auf Platte installieren möchtest (aus Daphile heraus)!

Aber was hast Du denn für Ploppgeräusche? Bei mir läuft WTF an sich ohne Probleme...selbst auf dem Soekris.

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon Buellerich » 02.06.2016, 20:14

Moin Christian,

ich bin im intensiven Austausch mit Frydery, der wirklich bemüht ist.

Wenn ich Playback starte, kommt ein Klack,oder Klickgeräusch, das mal lauter, mal weniger laut ist. Das ganze auch, wenn ich Playback stoppe. Das Geräusch kommt aber nicht immer und auch nicht immer in gleicher Intensität, das ist das seltsame.Aber es ist irgendwie unangenehm. Das ganze läßt sich durch Variation der Parameter wie Frames, Priority und Periods leider nicht beheben. Die Wahl eines anderen Kernals bringt zwar Änderungen, aber keine wirkliche Abhilfe.
Wenn die Playlist gestartet ist, läuft aber alles optimal. Wenn also der Player selbst zum nächsten Track übergeht, gibt es kein Geräusch. Das ganze ist unabhängig davon, ob ich die GUI benutze, oder nicht.
Interessanterweise kommt ein ähnliches Geräusch bei einem Windows 8.1 Setup mit JPLAY auch, wenn ich KS und Xtream wähle, wenn der Player am Ende der Playlist ist. Bei Ultrastream gibt es das Problem hingegen nicht.
Ich gehe deshalb davon aus, dass es entweder an der Sounengine liegt, oder an der Kommunikationsschnittstelle Software-Hardware.

Gruß

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon chriss0212 » 02.06.2016, 20:50

Hallo Sascha

Evtl. bekommt der DAC nach stop kein Signal mehr...muted und wenn du die Wiedergabe Startes wird das mutig zu früh wieder gelöst?! Was für einen DAC hast du?

Ich habe jetzt mal ein Lied zuerst Daphile dann wtf dann wieder Daphile gehört (David munyon/bog Shows/ industries)

Beide Player spielen sehr gut. Beim wtf habe ich etwas das Gefühl er hätte etwas mehr Auflösung aber gleichzeitig etwas rauher... bei Daphile habe ich das Gefühl er spielt etwas runder und hat etwas mehr tiefe.

Ich habe bei Daphile momentan upsampling auf 192khz aktiv.

Bei Daphile lässt sich anscheinend ne Menge tunen. Ich glaube selbst die CPU Frequenz lässt sich verändern. Eine wirkliche Spielwiese. Ob Mans braucht...keine Ahnung aber ich spiele ganz gerne ;)

Ich werde jetzt mal ein paar Tage bei Daphile bleiben und dann zurück wechseln... Mal sehen wie sich das dann verhält ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon chriss0212 » 02.06.2016, 21:12

Was ich auch feststelle: mit Daphile werden die Rechner nicht so warm. Bei wtf wurden bisher alle rechner (Mac Book pro/ Zotac mit nem i7) so warm, das dauerhaft die Lüfter an sind. Daphile läuft jetzt auf nem Intel Nuc I3 und bleibt quasi kalt und Lüfter bleibt aus.

Gruß

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Beitragvon Buellerich » 05.06.2016, 18:28

Hallo Christian,

mein DAC ist ein Meridian Explorer. Fryderyk vermutet mittlerweile, dass es ein Clock Synchronisationsproblem ist.
Der Fehler tritt auch nicht immer auf, ich würde sagen in 80% der Fälle. Wenn die Playlist einmal läuft, gibt es bei automatischen Track-Wechseln keinen Pop, bzw. kein Klickgeräuch. Es ist nur beim intialen Playbackstart.
So etwas ähnliches hatte ich bei JPLAY, wenn ich den DAC Link auf 1 Hz hatte. Eine höhere Taktung konnte das Problem hier lösen. Bei Wtf konnte ich bislang keine Besserung über Abänderung der Parameter erreichen.
Würde aber Wtf aus klanglichen Gründen gerne weiterbenutzen, mal sehen, ob Fryderyk das noch hinbekommt.

Gruß

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon chriss0212 » 07.06.2016, 20:35

Seid gestern spielt bei mir Daphile mit Acourate Filtern!!!

Das klappt super und klingt...traumhaft ;)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 1383
Registriert: 06.01.2015, 21:03
Wohnort: Wuppertal

Nächste

Zurück zu Computer-HiFi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste