Sound Aussetzer, Priorität für USB erhöhen?

Musikwiedergabe über PC und Mac

Beitragvon uli.brueggemann » 25.12.2016, 11:00

Mmh, also ich nutze Win10 auf meinem Laptop zusammen mit Foobar, AcourateConvolver und Fireface Asio (und Avast). Die Soundkarte hat ihren eigenen Hub, der Prozessor ist für Hintergrunddienste angepasst.
Alle verfügbaren Schalter in den Einstellungen sind so gewählt, dass unnützes Nach-Hause-Telefonieren abgeschaltet ist. Darüber hinaus verwende ich auch ShutUp10.
Das sind aber alle Maßnahmen, keine weitere Optimierung mit Fidelizer, Optimizer & Co.

Fazit: ich habe nie ein Problem mit Stottern, Aussetzern, Hickups etc.
Insofern versteh ich nicht so wirklich, wieso Win10 so schlecht sein soll.

Grüsse
Uli
Bild
uli.brueggemann
Aktiver Hersteller
 
Beiträge: 3159
Registriert: 23.03.2009, 15:58
Wohnort: 33442

Beitragvon Buellerich » 25.12.2016, 11:24

Keiner hat gesagt,dass Win 10 schlecht sei. Es ist in vielen Punkten sogar besser als Win 7 oder 8. Allerdings hat das OS wie erwähnt auch einige Besonderheiten,die gesondert kontrolliert werden sollten.
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon h0e » 25.12.2016, 13:15

Hallo,

mein Office PC läuft mit Windows 10.
Da ist Foobar als Player mit einer Terratec USB dran.
Es gibt keine Probleme, auch wenn keinerlei Optimierung gemacht wurden.

Grüsse Jürgen
Bild
h0e
Aktiver Hörer
 
Beiträge: 1005
Registriert: 11.11.2013, 09:40
Wohnort: München

Beitragvon WongP » 25.12.2016, 13:40

Hallo,

ich habe mir das Win10 noch mal angeschaut (mein letzter AudioPC Test war Anfang Okt.) und bin heute der überzeugen das seit 8.11.2016 – KB3200970 (BS-Build 14393.447) es viel besser mit Win10 läuft!
Setzte bei meinem Büro-PC (mit ShutUp10) jedoch auf MusicBee und muss feststellen, dass Win10 heute (BS-Build 14393.576) sogar einen Ticken besser tönt wie Win8.1 mit foobar - kann aber auch an MusicBee liegen ;)

Wer selber in den Versionsinformationen nachschauen möchte!?
https://technet.microsoft.com/de-de/win ... lease-info

Grüße
Michael
Bild
WongP
inaktiv
 
Beiträge: 131
Registriert: 02.03.2016, 00:03

Beitragvon llucki » 25.12.2016, 13:41

Hallo,

in meinem Büro habe ich auch einen PC mit Windows 10. Gelegentlich starte ich darauf JRiver, das sich dann zur JRiver-DB auf dem Audio-PC im Hörraum verbindet. So habe ich Zugriff auf die ganze Sammlung.

Als Soundkarte ist ein Steinberg UR 242 per USB angeschlossen, das seinerseits analog an meine alte Anlage, die mittlerweile im Büro ihren Dienst tut.

Da mit der Raumakustik im Büro eh nichts zu reißen ist, habe ich in diesem PC ebenfalls überhaupt nichts optimiert, sondern einfach nur das Steinberg Audio-Interface angeschlossen, Treiber installiert und fertig. In JRiver die ASIO-Schnittstelle des Interfaces ausgewählt.

Wenn ich so Musik laufen lasse, läuft die völlig störungsfrei.

Viele Grüße
Ludger

(Sinn des UR 242 an dieser Stelle ist, dass ich da auch eine E-Gitarre anschließen kann, um zwischendurch mal etwas zu üben. Über die alte Anlage klingt das nicht schlecht.)
Bild
llucki
Aktiver Hörer
 
Beiträge: 585
Registriert: 27.09.2013, 13:01
Wohnort: Paese montagnoso

Beitragvon Buellerich » 25.12.2016, 15:11

Moin Ludger,

im Grunde war das kaum anders zu erwarten, wenn man bedenkt, wie wenig Musik abspielen einen modernen Rechner tatsächlich belastet.
Auf der anderen Seite habe ich selber bei mir gemerkt (Laptop mit i5 Prozessor), dass ein Windows Update den Rechner ganz schön belastet. Und solche Updates können bei Windows 10 schon mal recht gewaltig ausfallen. Ich glaube der bisherige Rekord inklusive Reboot lag bei ca. 40 Minuten.
Aber das ist intuitiv klar, dass solche Prozesse am besten auf Zeitpunkte verlagert werden, wo man keine Musik hört. Das gleiche geht für Wartungsarbeiten im Hintergrund, die häufig (zumindest bei mir) den Lüfter in Erscheinung treten lassen. Alles aber nichts tragisches.....
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon ZZTop » 26.12.2016, 15:05

Danke für die rege Beteiligung und Tips.
Also ich hab jetzt Win 10 mehrmals neu aufgesetzt, nur die Intel und Nvidia Treiber installiert und dann JRiver.
Es kommt dennoch immer wieder zu Aussetzern mit dem SDAC von Musical Fidelity. Mit dem V90 Dac nicht. Ich denke mal da verträgt sich irgend etwas bei bem asycnronus mode nicht.
Weder im Taskmanager noch im Leistungsmanager kann ich besonderheiten ausfindig machen die gleichzeitig mit den Aussetzern auftreten.
Dutzende Dienste deaktiviert und im Gerätemanager alles was nicht systemrelevant erscheint deaktiviert usw....

Will einfach nicht. :cry:

Kann mir jemand hier ein Laptop vorschlagen das gut mit Win 10 und USB asysnchronus mode funktioniert?
Ich überlege auch auf Linux umzusteigen. Befürchte aber da stark eingeschränkt zu sein was die Auswahl an Dacs angeht. Ich find ja schon nicht mal Treiber für mein (Medion) Laptop.

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 50
Registriert: 15.03.2012, 14:27

Beitragvon pschelbert » 26.12.2016, 15:28

Hallo

schau mal im Manual Seite 38, da gibt es Einstellugnen für Musical Fidlity ASIO Driver.
Also ASIO kann er:
1) ASIO im Player einstellen!
2) Dann noch die Werte mal versuchen umzustellen.

und die Tips von Uli nochmals durchgehen.

Peter
Bild
pschelbert
inaktiv
 
Beiträge: 1148
Registriert: 25.08.2015, 12:44

Beitragvon ZZTop » 26.12.2016, 16:27

Hab ich alles durch. Am USB Hub hängt er gemeinsam mit dem Bluetooth Controler. Aber den hab ich deaktiviert.
Scheint dass mein USB-Chipsatz nicht mit asynchrounus mode zurecht kommt.
Was mich nur wundert, ist dass ich keinerlei hinweis in der Leistungsüberwachung finde...

Deswegen wäre es mir wichtig etwas von Leuten zu hören in deren Konfiguration das keine Probleme macht.

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 50
Registriert: 15.03.2012, 14:27

Beitragvon pschelbert » 26.12.2016, 18:00

ja sieht so aus als dass es gar kein Performance Problem ist, wie Du sagst , eher Treiber. Musical Fidelity weiss da nichts. Wenn ja der V90 geht und der SDAC nicht, kann es ev. ja auch mit der Firmware des SDAC zu tun haben?

Peter
Bild
pschelbert
inaktiv
 
Beiträge: 1148
Registriert: 25.08.2015, 12:44

Beitragvon WongP » 26.12.2016, 18:51

Hallo Uwe,

schon mal ganz ohne USB Hub versucht?
Habe schon den ein oder andren Aktiven USB Hub als Jitter-Versärker erlebt.
Laptop den ich hier manchmal für Musik einsetze: Asus F540LA-XX274T
Wenn es sparsam (in wirklich allen Anforderungen) sein soll Asus E200HA-FD0004TS.

Grüße
Michael
Bild
WongP
inaktiv
 
Beiträge: 131
Registriert: 02.03.2016, 00:03

Beitragvon Buellerich » 26.12.2016, 20:27

Moin Uwe,

versteh ich nicht gan, der V90 ist laut meinen Infos doch auch asynchron, oder?

Eingänge:

1x RCA coaxial connector SPDIF 32-192 kbps (16-24 bit stereo PCM)
2x TOSLINK optical connector 32-96 kbps (16-24 bit stereo PCM)
1x USB type 'B' connector - Asynchronous data stream at up to 24-bit/96kHz (Determined by source file/computer settings)

oder?

Gruß

Sascha
Bild
Buellerich
Aktiver Hörer
 
Beiträge: 181
Registriert: 31.01.2015, 23:08

Beitragvon Sinfonix » 26.12.2016, 23:54

Probieren mal den direkten Anschluss ohne Hub. Einige DACs wollen es so.
Und in den Energieeinstellungen die max. mögliche Prozessorperformance auf 100% setzen.
Zumindest mit meinem I7 Laptop läuft es seitdem auch im Accubetrieb mit 192K files problemlos.
Sollte mit Deinem I5 auch gehen.
Mit Gruß
Willi
Bild
Sinfonix
Aktiver Hörer
 
Beiträge: 27
Registriert: 17.12.2016, 14:36
Wohnort: Bergisches Land

Beitragvon ZZTop » 27.12.2016, 07:17

Der USB Hub ist im Laptop integriert Teil der Hauptplatine.
Was mich auch sehr wundert: 192 kHz 24-bit files haben nicht mehr Aussetzer als 44,1 kHz mit 16-bit.
Auslastung lt. Taskmanager auch mit HD-Files bei ca. 8% CPU, 1,7 Gb Ram von 8GB

@Sascha
hast recht. Mit asynchronus Mode hat das dementsprechend nichts zu tun.
Seit gestern läuft der V90 ohne Aussetzer.....

greetz
Uwe
Bild
ZZTop
Aktiver Hörer
 
Beiträge: 50
Registriert: 15.03.2012, 14:27

Beitragvon Pittiplatsch » 29.12.2016, 15:53

Diesbezueglich habe ich auch eine Frage, weil mir absolut nicht klar ist warum USB - audio dort bestimmte Probleme bezueglich aussetzern/knacksern hat, die mit der internen Soundkarte nicht auftreten.
Mein Testsetup ist im Moment ein RPI2 mit raspbian. Mit dem FF UCX per USB hatte ich doch gelegentliche hoerbare Knackser. Geloest habe ich das jetzt mit einem Hifi-berry digi+. Seit ich also das FF UCX als reinen DAC nutze sind die Probleme verschwunden auch wenn ich den RPI2 nebenbei stresse (internet surfe etc.) und das bisschen Audio-Asugabe sollte so ziemlich jede Hardware aus dem Aermel schuetteln :).

Ein reines Datenratenproblem wuerde ich ausschliessen. Dasselbe Verhalten hatte auch an meinem alten Laptop mit Lubuntu. Das Problem "USB-Audio mit schwaecherer Hardware" scheint unter Linux auch nicht unbekannt zu sein. Muss man diese Limitation akzeptieren - mir leuchtet zumindest nicht ein warum das so sein sollte wenn es augenscheinlich ueber die interne Soundkarte funktioniert....
Bild
Pittiplatsch
Aktiver Hörer
 
Beiträge: 348
Registriert: 26.02.2012, 10:48

VorherigeNächste

Zurück zu Computer-HiFi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste