Neubauprojekt mit DEQX

Lautsprecherbau und -tuning

Beitragvon wk27 » 19.02.2016, 19:03

Hallo Winfried,

Nice to meeting you, glaub wir sind beide DEQX Fans?
Danke für das Datenblatt!

Ich habe allerdings das andere modul ams1000-2600, nicht ams0100, also war mein link falsch ... Die könnten sich ruhig mal vernünftige Namen ausdenken ...

Aber egal: ich lass die Finger von dem Schalter, weil er wohl nicht wie in der Anleitung beschrieben funzt. Ich lasse die Endstufen durchlaufen, weil beim Einschalten die Sicherung rausfliegt. Muss ich mal eine trägere Sicherung einbauen lassen ...

Ciao
Wolfgang
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

Beitragvon wgh52 » 19.02.2016, 20:36

Hallo Wolfgang,

wk27 hat geschrieben:Hallo Winfried,
Nice to meeting you, glaub wir sind beide DEQX Fans?

Great to meet you as well! :cheers:

Ja, DEQX haben wir gemeinsam, meiner ist halt alt, Deiner wohl neu(er). Ich verfolge Dein Projekt mit Interesse, hatte bisher nur noch nichts beizutragen :wink: Je nachdem wie's mit dem DEQX Einsatz weitergeht melde ich mich, wenn ich was lernen will oder was beitragen kann. :D

wk27 hat geschrieben:Ich habe allerdings das andere modul ams1000-2600

Gibt's auch ein Datenblatt, steht im Grunde das Gleiche drin :cheers:

wk27 hat geschrieben:... ich lass die Finger von dem Schalter, weil er wohl nicht wie in der Anleitung beschrieben funzt.

Letzteres glaube ich (vorsichtshalber) erstmal nicht, ausserdem hast Du ja eine andere Version. Aber Ich will Dich nicht zum Eingehen eines Risikos ermuntern! 8)

Gruß,
Winfried

3703
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4327
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon cay-uwe » 20.02.2016, 08:13

wk27 hat geschrieben:Ich lasse die endstufen durchlaufen, weil beim einschalten die Sicherung rausfliegt. Muss ich mal eine trägere Sicherung einbauen lassen ...

Wolfgang,

es scheint mir, dass Du eine ältere Version von der AMS1000-2600 hast, denn die neueren besitzen einen Softstart. Da fliegen keine Sicherungen raus. :wink:
Bild
cay-uwe
Aktiver Hersteller
 
Beiträge: 1074
Registriert: 25.02.2009, 09:15

Beitragvon wk27 » 29.02.2016, 15:08

So, mal ein kleiner Zwischenstand von meinem BG/Wavecor/DEQX Projekt.

Zunächst eine Freifeldmessung nach Korrektur der Lautsprecher durch DEQX:

Bild

Sieht doch gut aus!

Dann das ganze (bereits moderat korrigiert) im Raum:

Bild

Sieht schon nicht mehr sooo toll aus, bekomme ich aber noch besser. Die Auflösung und Dynamik sind imho sehr gut.

Leider haben die Lautsprecher keine Mitte. Das heisst, Einzelstimmen oder Instrumente sind nie in der Mitte zu orten. Jemand einen Tipp? Ich weiss, dass ich den Raum (insbes. erste Reflektion) noch bearbeiten muss, aber liegt es wirklich daran?

Mag mich nicht damit abfinden, dass meine Dipol Konstruktion da schwächelt.

ciao
Wolfgang
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

Beitragvon Hans-Martin » 29.02.2016, 15:45

Hallo Wolfgang,
ich würde die jeweiligen Chassis paarweise an einzelnen Verstärkern betreiben, um festzustellen, wo es hakt.
Der einfachere Weg wäre, nur den jeweiligen Verstärker (beide Kanäle) einzuschalten, aber wenn beide Chassis am selben Ausgang hängen, also Mono übertragen, MUSS das Bild in der Mitte scharf sein.
Ein verpoltes Chassis ließe sich so schnell herausfinden. Notfalls schiebt man die Boxen enger zusammen, auf weniger als 1m Abstand, dann hat man viel Seitenwandabstand und kann frühe Reflexionen ausschließen, kommt zu einer Beurteilung.
Ein Monosignal Musik lässt schnell heraushören, in welchem Frequenzbereich die Chassis abweichen.

Wenn Korrektursysteme Dips fälschlicherweise anheben, kann es kuriose Phänomene geben, aber ein defektes (aber die Korrektur sollte Frequenzgangfehler ausgleichen) oder verpoltes Chassis ist mindestens so wahrscheinlich (Batterie+ an Chassis+ => Auswärtsbewegung der Membran.
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5082
Registriert: 14.06.2009, 14:45

Beitragvon wk27 » 29.02.2016, 16:56

Hallo Hans-Martin,
Vielen Dank für den Tipp, aber Verpolung der Chassis kann ich ausschließen.
Mehrfach gecheckt, deqx würde das auch sofort anzeigen.
Werd mir mal (waf-gerechte) diffusor en besorgen.
Ciao
Wolfgang
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

Beitragvon modmix » 29.02.2016, 17:34

Hallo Wolfgang,

Deine Freifeldmessung nach Korrektur der Lautsprecher durch DEQX sieht ja echt klasse aus - Glückwunsch!

wk27 hat geschrieben:Leider haben die Lautsprecher keine Mitte.
Vielleicht sind es gar nicht die Lautsprecher...
Bei Versuchen mit aktiven Boxen hat sich je nach dem, wie "sauber" die darin arbeitenden Verstärker spielten, die Mitte mehr oder weniger gut eingestellt.

Würden Deine Verstärker eigenständig dem Musiksignal etwas hinzufügen, und zwar unabhängig vom Musiksignal, also z.B. Rauschen überlagern, würde das dem Ohr sehr helfen, die Boxen zu orten - und damit die erhoffte Mitte beeinträchtigen. Hans-Martins Vorschlag, nur einenm Verstärker zu nutzen, sollte das zeigen. :cheers:

hth
Ulli
Bild
modmix
Aktiver Hörer
 
Beiträge: 2355
Registriert: 17.07.2010, 14:58

Beitragvon wgh52 » 29.02.2016, 17:43

Hallo Wolfgang,

ein paar erste Gedanken zu den Messungen:

- Diagramm 1 scheint das gefensterte "Verification Measurement" zu sein, Diagramm 2 ist wohl ein ungefenstertes "Room Measurement". Ja?
- Beide finde ich nicht wirklich vergleichbar, obwohl meine Erfahrung ist, dass die Berg- und Talbahn des Room Measurements nach Calibration nicht so ausgeprägt ist.
- Hierzu ist natürlich wichtig zu wissen, wie der Messaufbau war, also: Wo standen die LS? Wo stand das Mikro? Welche Messabstände wurden gemessen, wie weit waren die LS von Wänden platziert?
- Weiterhin sehen wir auf den Diagrammen nur Ergebnisse eines Lautsprechers, der zweite wäre schon auch wichtig.
- Ich mache bei der Bewertung der "Stabilität der Mitte" gute Erfahrungen indem ich die Wiedergabe von links/rechts gleichphasigem mit der von links/rechts gegenphasigem rosa Rauschen hörmäßig vergleiche (hab ich auf einer uralten Test CD...). Bei gleichphasig kommt das Rauschen scharf aus der Mitte, bei gegenphasig von links und rechts. Bei gleichphasig kann man oft gröbere Abweichungen zwischen Frequenzbereichen orten, also falls die Mitte frequenzabhängig "wandert".
- Beim DEQX I/O Manager Bildschirm darauf achten, dass die Pegel mit den (kleinen Buttons alle gleich sind, alle Kanäle ohne Delay eingestellt und alle Wege auf gleicher Phase, nämlich "+" stehen. Gemeint sind die vielen kleinen Buttons unter den Ausgangspegelanzeigen, da übersieht man leicht 'was.
- In der Konfigurationen der Wege auch darauf achten, dass nicht doch irgendein Chassis auf 180° steht, denn diese Einstellung ist bei der ersten Messung nicht aktiv soweit ich erinnere, mag mich aber irren...

Soweit meine 2 cents

Gruß,
Winfried

3717
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4327
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon dietert » 29.02.2016, 18:45

Hallo Wolfgang,

mir ist bei deinem ersten Diagramm mit den drei Wegen in blau/rot/grün der geringe Signal-to-Noise Abstand von nur etwa 15 bis 20 dB aufgefallen. Ich würde sagen, mit den Messungen "ist was faul". Das kann man sicher besser hinkriegen. Vielleicht mit etwas mehr Pegel messen.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 481
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon wk27 » 29.02.2016, 22:36

dietert hat geschrieben:Hallo Wolfgang,

mir ist bei deinem ersten Diagramm mit den drei Wegen in blau/rot/grün der geringe Signal-to-Noise Abstand von nur etwa 15 bis 20 dB aufgefallen. Ich würde sagen, mit den Messungen "ist was faul". Das kann man sicher besser hinkriegen. Vielleicht mit etwas mehr Pegel messen.

Grüße,
Dieter T.

Hallo Dieter,
Bin etwas ratlos, wo Du den S/N Abstand abliest?
Die Verifikation Messung hatte ich draussen gemacht, direkt nach den Chassis Messungen.
Lautstärke war ziemlich hoch,für mich machte die Messung Sinn.
Hab ich was übersehen?
Ciao
Wolfgang
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

Beitragvon wk27 » 01.03.2016, 09:57

wgh52 hat geschrieben:- Diagramm 1 scheint das gefensterte "Verification Measurement" zu sein, Diagramm 2 ist wohl ein ungefenstertes "Room Measurement". Ja?

das ist korrekt
wgh52 hat geschrieben:Beide finde ich nicht wirklich vergleichbar, obwohl meine Erfahrung ist, dass die Berg- und Talbahn des Room Measurements nach Calibration nicht so ausgeprägt ist.
- Hierzu ist natürlich wichtig zu wissen, wie der Messaufbau war, also: Wo standen die LS? Wo stand das Mikro? Welche Messabstände wurden gemessen, wie weit waren die LS von Wänden platziert?
- Weiterhin sehen wir auf den Diagrammen nur Ergebnisse eines Lautsprechers, der zweite wäre schon auch wichtig.



Die Lautsprecher standen auf einer offenen Holzterrasse, ca 80cm über dem Boden. Gemessen wurd mit 1m Abstand auf Achse HT. Zugleich Zentrum der 4 MT. Differenz Direktschall zu erster schwacher Reflektion ca 7ms. Die Raummessung wurde am Hörplatz mit den Lautsprechern auf ihrer endgültigen Position gemessen. Der Frequenzgang ist die Summenlinie, da der EQ ja auch nur auf die Summe geht, nicht für links/rechts getrennt. Übrigens ein grosses Manko meiner Meinung nach.

Hier noch die verification Messung des rechten Lautsprechers:
http://abload.de/img/verification-r3s2p57.jpg

wgh52 hat geschrieben:- Ich mache bei der Bewertung der "Stabilität der Mitte" gute Erfahrungen indem ich die Wiedergabe von links/rechts gleichphasigem mit der von links/rechts gegenphasigem rosa Rauschen hörmäßig vergleiche (hab ich auf einer uralten Test CD...). Bei gleichphasig kommt das Rauschen scharf aus der Mitte, bei gegenphasig von links und rechts. Bei gleichphasig kann man oft gröbere Abweichungen zwischen Frequenzbereichen orten, also falls die Mitte frequenzabhängig "wandert".

Das probier ich mal, irgendwo werd ich doch rosa rauschen herbekommen;-)
wgh52 hat geschrieben:- Beim DEQX I/O Manager Bildschirm darauf achten, dass die Pegel mit den (kleinen Buttons alle gleich sind, alle Kanäle ohne Delay eingestellt und alle Wege auf gleicher Phase, nämlich "+" stehen. Gemeint sind die vielen kleinen Buttons unter den Ausgangspegelanzeigen, da übersieht man leicht 'was.
- In der Konfigurationen der Wege auch darauf achten, dass nicht doch irgendein Chassis auf 180° steht, denn diese Einstellung ist bei der ersten Messung nicht aktiv soweit ich erinnere, mag mich aber irren...


das hab ich geckeckt, alles ok.

Danke für die ersten Hinweise!
Werd rosa rauschen und Diffusoren probieren.
ciao
Wolfgang

3717
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

Beitragvon dietert » 01.03.2016, 10:18

Hallo Wolfgang,

den Signal-to-Noise sehe ich z.B. beim Vergleich zwischen der blauen Kurve des Tieftonkanals und der roten des Mitteltöners bei 50 Hz. Die beiden Kurven sollten dort einen größeren Abstand haben. Ich nehme mal an, die linke Y-Achse ist in dB mit einer Teilung von 20 dB. Warum senkt die Weiche den Mitteltöner unterhalb von 130 Hz nicht mehr weiter ab?

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 481
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon wgh52 » 01.03.2016, 12:32

Hallo Wolfgang,

wk27 hat geschrieben:irgendwo werd ich doch rosa rauschen herbekommen;-)
Du hast PN.

Gruß,
Winfried

3718
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4327
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon wk27 » 01.03.2016, 14:05

dietert hat geschrieben:Hallo Wolfgang,

den Signal-to-Noise sehe ich z.B. beim Vergleich zwischen der blauen Kurve des Tieftonkanals und der roten des Mitteltöners bei 50 Hz. Die beiden Kurven sollten dort einen größeren Abstand haben. Ich nehme mal an, die linke Y-Achse ist in dB mit einer Teilung von 20 dB. Warum senkt die Weiche den Mitteltöner unterhalb von 130 Hz nicht mehr weiter ab?

Grüße,
Dieter T.

Hallo Dieter,
das müssen Umgebungsgeräusche sein. Da unter 200Hz nichts mehr korrigiert wird in dieser Messung, vermutlich nicht gar so schlimm. Im kritischeren MT/HT Bereich ist der Abstand ja grösser.
Leider hatte ich nicht viel Zeit für die Messungen bzw konnte Verkehr (weit weg, trotzdem) und Vögel, Bäume usw nicht zur Ruhe bringen.
Ich habe auch Innenraummessungen, aber die sind dann nur so ab 300Hz zu gebrauchen.
ciao
Wolfgang
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

Beitragvon wk27 » 01.03.2016, 14:05

wgh52 hat geschrieben:Hallo Wolfgang,

wk27 hat geschrieben:irgendwo werd ich doch rosa rauschen herbekommen;-)
Du hast PN.

Gruß,
Winfried

3718


Danke !
Bild
wk27
Aktiver Hörer
 
Beiträge: 32
Registriert: 25.08.2015, 15:30
Wohnort: Seefeld Oberbayern

VorherigeNächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: Horse Tea und 3 Gäste