Elektronische Revision B&M AFB Omega

Lautsprecherbau und -tuning

Beitragvon dietert » 23.08.2016, 07:07

Hallo Winfried,

das ist natürlich viel besser, als die Kalotte nach Gehör zu zentrieren.

Eine Frage hätte ich noch: In dem Audacity Diagramm "Defektzustand" scheint der K2 Rechts etwa 48 dB (= 54 - 6) unter dem Grundton zu liegen, also bei etwa 0,4 %. Links ist der K2 noch kleiner und geht im Rauschen unter. In den Esseraudio Diagrammen "Kontrollmessung nach Instandsetzung" lese ich da auch ungefähr 45 dB ab, diesmal für Links und Rechts. Wird da mit zweierlei Maß gemessen, z.B. mit unterschiedlichen Pegeln? Wo sehe ich den Effekt der Reparatur in den Messungen?

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 441
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon wgh52 » 23.08.2016, 19:12

modmix hat geschrieben:Klasse, Winfried!

Danke Ulli!

modmix hat geschrieben: ... Hätte es Arta nicht auch getan? ...

Weis ich nicht, denn ARTA benutze ich nicht und kenne es nur von Diagrammen. :oops:

modmix hat geschrieben: Strobe Sync Pulse Generator Loudspeaker Test - hast Du den mal versucht?

Nein, ich hab den zwar gesehen, aber mit der "Blitzmöglichkeit" hapert's bei mir halt :roll: Ansonsten ist das möglicherweise interessant bei der Trennfrequenzfindung oder Chassisauswahl.

modmix hat geschrieben:Danke für die Anregung!

Jau, gern geschehen, das war der Sinn des Posts. :cheers:



Hallo Dieter,

Du hast (wie fast immer :wink: ) berechtigte Rückfragen bzw. Einwände.

Die ersten Vergleichsmessungen mit Audacity waren Audacity FFTs von ca. 10 Sekunden langen Aufnahmen, allerdings war der Pegel und Mikrofonabstand dieser Messungen anders als bei der Justage mit RTA.

Mit den Klirrwerten an sich habe ich mich nicht beschäftigt, sondern lediglich das Ziel verfolgt die spektrale Reinheit zu optimieren und habe auch vergessen mit dem FFT Analysator eine "vor Justage" Messung zu machen (ich hatte ja aber auch schon akustisch zu optimieren versucht). Das war mir in dem Moment zugegebenermaßen wichtiger, weil ich ja die Befürchtung hatte die Schwingspule wäre beschädigt.

dietert hat geschrieben:Wird da mit zweierlei Maß gemessen, z.B. mit unterschiedlichen Pegeln?

Nein die Pegel links und rechts waren identisch, der Mikrofonabstand nicht ausgemessen gleich, sondern nur ungefähr. Es sollte nur gezeigt werden wie (spektral) ähnlich die Chassis nach Justage des rechten KMT sind. Am linken KMT habe ich aber nichts geändert, so dass der Unterschied beim K2 unerklärlich bleibt oder kann sowas mit der evtl. unterschiedlichen FFT Fensterung zusammenhängen?

Ich hab das alles also (leider) nicht unter sooo sorgfältig dokumentierten Bedingungen gemacht. Aber funktioniert hat die Justage halt gut und die Wiedergabe klingt wieder sauber, das wollte ich zeigen. :cheers:

Gruß,
Winfried

3815
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon dietert » 23.08.2016, 20:19

Hallo Winfried,

ja, ich freue mich über jeden Beitrag hier, der zeigt, wie man Probleme an Lautsprechern mithilfe von Messungen aufdeckt und beseitigt. Es erstaunt mich immer wieder, wie Konsumenten daran glauben, sie hätten durch den Kauf von teurem Equipment irgendwie eine Sicherheit oder einen Anspruch auf einwandfreie Funktion. Meiner Erfahrung nach gehören gerade komplexe Aktivlautsprecher wie deine Omegas gelegentlich gemessen.

Erinnere mich an mehrere andere Beispiele hier im Forum, unter anderem einen Zeitschriften-Test der aktuellen BM-35, wo Klirrpeaks auffielen oder einen alten Vergleichstest, wo offenbar falsch abgeglichene B&M Boxen schlechter abschnitten als MB Quart 560A. Noch seltsamer finde ich, wenn Leute bei ebay Uralt-Boxen z. B. von Quadral für mehrere Tausend Euro kaufen, die bei wirtschaftlicher Betrachtung nur noch Schrottwert haben, ich meine angesichts der erforderlichen Wartung.

Habe gerade heute auch Klirrmessungen an einer 38mm Kalotte aus einer BM-6 gemacht. Dabei bekomme ich mit der von dir gezeigten Methode "Realtime-Spektrum" (in meinem Fall ARTA Spa mit Sinus 1 KHz) etwas andere Ergebnisse als mit der Klirrmessung von ARTA Steps. Klirrwerte K2 = 0,14 %, die ich aus dem Spektrum ablese, sind etwa einen Faktor zwei höher als die Angabe von ARTA Steps D2 = 0,06 %, weiß noch nicht warum. Vielleicht hat es etwas mit der Mittelwertbildung im RTA zu tun.

Mir ist auch wieder aufgefallen, dass man bei Werten um 0,2 % und weniger nur schwer reprozierbare Ergebnisse bekommt, wenn man den Pegel ändert, die Mikrofonposition, Umgebungsgeräusche usw. Interessanterweise macht das Schutzgitter, was man vor die BM-6 Kalotte schraubt, keinerlei zusätzlichen messbaren Klirr. Das würde deine Beobachtung hinsichtlich Befestigung der akustischen Linse bestätigen.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 441
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon Hans-Martin » 24.08.2016, 08:10

dietert hat geschrieben:Mir ist auch wieder aufgefallen, dass man bei Werten um 0,2 % und weniger nur schwer reprozierbare Ergebnisse bekommt, wenn man den Pegel ändert, die Mikrofonposition, Umgebungsgeräusche usw. Interessanterweise macht das Schutzgitter, was man vor die BM-6 Kalotte schraubt, keinerlei zusätzlichen messbaren Klirr. Das würde deine Beobachtung hinsichtlich Befestigung der akustischen Linse bestätigen.

Hallo Dieter,

bei meinen Messmikrofonvergleichen habe ich keine Unterschiede im FG festgestellt, wenn ich den Pegel um 10dB geändert habe, hier hilft das leider nicht. Bei der Messung von Nachhallzeiten ist für RT60 oft das Problem, dass Nebengeräusche im Raum die Genauigkeit verhindern. Man misst dann RT30 und schließt/rechnet dann auf RT60 hoch. Hilft hier auch nicht.

Für 0,1% Klirr müssen die Umgebungsgeräusche hinreichend, deutlich niedriger sein als das Messignal.
Wenn man das Chassis nicht lauter machen will, weil man einen Anstieg im Klirr befürchtet, die Messung bei weniger Pegel aber einen höheren Klirrwert ergibt, könnte man daraus wohl auf das Maß der Umgebungsgeräusche schließen.

Dann wäre es wohl konsequent, die Messanordnung abzuschirmen, z.B. mit einem Pyramidenstumpf, innen mit 5cm Schaun, Aluminiumblech, Bitumen auf MDF. Geringerer Aufwand wäre wohl, wenn man das Boxengehäuse nutzt, TT ausbaut, eine Platte zum Abdecken der Öffnung(en) benutzt, auf der das zu messende MT Chassis nach innen strahlend montiert ist. Dass Messmikro ist im Innern der Box - und eine 90° Kalibrierung könnte hilfreich sein, um zu erkennen, ob das Mikro bei z.B. 3kHz schon von der Kugelcharakteristik abweicht.

Über den Rauschabstand des Messmikrofons und seines VV würde ich mir auch Gedanken machen, wenn kleine Pegel gemessen werden sollen.Bei der weitverbreiteten Elektretkapsel Panasonic WM61A liegt der Noise nahe -62dB/Pa. Vieles spricht dafür, dass Klirrmessungen bei höheren Pegeln durchgeführt werden müssen, wenn man Wert auf die 2.Stelle hinterm Komma bei 0,1x% legt.

Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 4731
Registriert: 14.06.2009, 14:45

Beitragvon dietert » 24.08.2016, 16:19

Hallo miteinander,

beim Ablesen von Klirrfaktoren aus einem Spektrum mit logarithmischer Frequenzteilung (Oktavband RTA) muss man wohl noch einen Korrekturfaktor 2 bei K2 und einen Faktor 3 bei K3 hinzufügen, weil die Frequenzbins beim Grundton kleiner sind. Das würde bedeuten, dass meine 38mm-Kalotte bei der einen Messung (ARTA RTA) K2 = 0,068 % und bei der anderen (ARTA-Steps) K2 = 0,06 % hat, das wäre dann geklärt. Bei K3 geht der Vergleich auch auf. Und ja, bei diesen Messungen hatte ich nur etwa 1 Vss = 0,35 Veff aus dem Verstärker, der 1 KHz-Ton ist dann schon ziemlich durchdringend.

Bei Winfrieds Messungen ist es "vorher" eine logarithmische Teilung, mit esseraudio "nachher" eine lineare. Beim Vergleich "vorher-nachher" treten also auch solche Korrekturfaktoren auf. Den Effekt der Reparatur würde man wohl vor allem bei den K3, K5 und K7 Peaks sehen, die sich reduziert haben.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 441
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon wgh52 » 24.08.2016, 20:23

Hallo Dieter,

dietert hat geschrieben:... Den Effekt der Reparatur würde man wohl vor allem bei den K3, K5 und K7 Peaks sehen, die sich reduziert haben ...

Aber genau das sieht man doch beim Vergleich der beiden Diagramme für "rechts" :? : K2 ist noch da, K3/5/7/ ... sind nach Zentrierung weg, vor Zentrierung zu sehen. Warum formulierst Du also mit "... würde man wohl ..."?? Was hab ich da verpaßt?

Gruß,
Winfried

3843
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon dietert » 25.08.2016, 07:35

Hallo Winfried,

nun, bisher habe ich das immer nach Gehör gemacht. Wenn man es nun anhand des Realtime-Spektrums macht, merkt man gleich, welche Effekte "Anschlagen/Reiben" der Schwingspule im Spektrum hat, nur für den Leser hier im Forum kann man es ja auch mal hinschreiben.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 441
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon wgh52 » 25.08.2016, 09:21

Dieter,

da hab ich wohl 'was mißverstanden :wink: , wir sind beieinander - "we're in violent agreement" würden die USAer wohl sagen :cheers:

Gruß,
Winfried

3844
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

BM Omega Mods.

Beitragvon wgh52 » 25.12.2016, 15:04

Hallo liebe B&M Revisoren,

an diesen Omega Teilen hab ich irgendwie "einen Narren gefressen" :cheers: und bastele dran rum. Eine dieser Modifikationen möchte ich hier vorstellen und zur Nachamung bei Boxen der BM AFB Serie empfehlen:

Sieht man sich die Schaltung/Platinen an, fällt auf, dass (im Gegensatz zu medernen Konstruktionen wie z.B. AGM) einzelne Funktionsbaugruppen versorgungsmäßig gar nicht lokal mit Elkos und MKT/Keramik Cs "gestützt" sind. Mit guten Ratschlägen von Charly (vielen Dank!) habe ich das auf allen Steckbaugruppen /Weiche, EQs, Regelung) und der Eingangsplatine mit low-ESR Polymer-Elkos und MKT Folienkondensatoren nachgeholt (will letztere aber noch durch Keramik Cs ersetzen).

Weiterhin habe ich die Eingagnsplatine umgebaut und so drei OPVs (TL07x) aus dem Signalweg herausnehmen können, due "nur" dazu da waren die Omegas auch mit Vollverstärker ansteuern zu können. Zu beachten: Jetzt invertieren die Omegas 8) vorläufig.

Was soll ich sagen... Ich finde die Wiedergabe einfach schöner, involvierender, entspannender, mehr Durchzeichnung und Basskontur. ...will nicht mehr zurückbauen :wink:
Wieviel Anteil die Invertierung am Klangunterschied hat kriege ich vielleicht noch raus... :cheers: , aber mein Verdacht ist, dass die Versorgungsverbesserung den Löwenanteil "bringt".

Jetzt habe ich weitere Modifikationen vor: Alle TL072 und TL074 werden durch OPA1642 bzw. OPA1644 (auf Adapterplatinen) ersetzt (die NE5534 lasse ich drin) und dann sehen wir was das bringt.

Falls es Interessenten dafür gibt, poste ich hier gerne mehr Details, damit auch Andere in den Genuß kommen können.

Noch frohe Weihnachtsgrüße,
Winfried

3942
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon Zwodoppelvier » 28.12.2016, 20:28

Hallo Winfried,

danke für Deinen Bericht, den ich jetzt gerade erst entdeckt habe :cheers:
Wenn Du noch irgendwann Muße hast, weitere Details mitzuteilen, würde mich das sehr freuen.
Irgendwo wartet ja immer noch ein Uralt-Paar (zweistellige Ser.-Nr.) Delta auf seine Überholung. Technisch ist das wohl die unmittelbare Vorgänger-Generation der AFB-Modelle, mit STK 086 als Endstufen-ICs und - soweit erinnerlich - überwiegend NE5534 in den Frequenzweichen-Zweigen.

Viele Grüße
Eberhard
Bild
Zwodoppelvier
Aktiver Hörer
 
Beiträge: 1153
Registriert: 07.07.2010, 11:38
Wohnort: Raum Köln / Bonn

Beitragvon wgh52 » 30.12.2016, 12:41

Hallo Eberhard,

erstmal zur AFB Delta:

In den Serviceunterlagen findet man in Eingang, Subsonic und Weiche ausschließlich NE5534. Ein TL074 wird für die Verzögerungsallpässe des Hochtonequalizers eingesetzt.

Die V+/V- Stützung der Baugruppen geschieht bei der Delta serienmäßig mit 100 nF Kondensatoren, ohne Elkos. Hier bietet sich Stützung mit jeweils 330 µF/16V Nichinon low ESR Polymerelkos von V+/- > GND und mit 100µF V+ > V- an. Eine eher kleine Investition mit ordentlicher Wirkung (wie ich meine bei den Omegas zu hören) und Platz ist ja vorhanden :wink: .

TL074 durch OPA1644 (auf SOIC>DIL Adapterplatine) zu ersetzen und nahe an der OPVs noch V+/V-/GND mit 100nF verblocken, könnte auch noch etwas bringen, ich habe vor das bei den Omegas zu versuchen.

Noch eine kleine Episode, was so passieren kann:
Die Vcc Mods. habe ich zuerst in die linke Box eingebaut und alles lief tagelang wunderbar. Gleiche Einbauten bei der Zweiten, alles lief.
Nach ca. 1/2 Stunde, ich war gerade nicht im Wohnzimmer, aber Musik spielte, da gabs einen kräftigen, dumpfen "RRRUMMMSSS", so dass ich dachte irgendwo im Haus wäre was richtig Schweres um- oder runtergefallen und suchte im Haus herum - nix Ungewöhnliches fiel auf... Dann rein ins Wohnzimmer ... rechte Box schweigt. Uuuuppss??? Grüne Leuchte geht, kein rauschen aus den Chassis - hmmmm. Oh Mann.... :oops:
Stunden später ... nach Kontrolle von Trafo, und Netzteil, Erneuerung der durchgeknallten Vcc Sekundärsicherungen, nebenbei Beseitigung einer Schmorstelle an der Netzeingangsbuchse, Durchmessen den Spanungsversorgung und Kontrolle aller Steckplatinen und der Eingangsplatine dann die Erkenntnis: Alles OK bis auf einen falsch gepolt eingesetzten Polymerelko :oops: :roll: . Den gewechselt und schrittweise die Platinen wieder in Betrieb genommen. Irgendwann dann "Entwarnung" - Box geht wieder. Puuuhhh! :cheers:

Grüße,
Winfried

3950
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon Zwodoppelvier » 30.12.2016, 18:21

Hallo Winfried,

Danke für Deine Ausführungen - gut nachzuvollziehen, daß sich zusätzliche Stützelkos hier positiv auswirken. Diese Teile kommen direkt auf meine Einkaufsliste.
Übrigens war mir ein zusätzlicher Elko zwischen V+ und V- nicht geläufig, da habe ich andernorts eher 100nF Folien gesehen. Die OPs werde ich erst mal lassen, bis die Hochtonpegel angepasst sind. Berichte aber ruhig, wie sich der Wechsel bei Deinen Omegas ausgewirkt hat.

Viele Grüße
Eberhard

Ein Glück, daß der verpolte Elko nicht größere Folgen verursacht hat. Ich kann mir gut den Schock vorstellen, wenn die frisch überholte Elektronik plötzlich für einen derartigen Knalleffekt sorgt.
Mir ist auch schon die ein oder andere Unachtsamkeit unterlaufen; das letzte war ein nur einseitig verlötetes Bauteil, welches dann via Wackelkontakt am Geschehen teilnahm. Rummste auch ganz nett in den Tieftönern :oops:
Bild
Zwodoppelvier
Aktiver Hörer
 
Beiträge: 1153
Registriert: 07.07.2010, 11:38
Wohnort: Raum Köln / Bonn

Beitragvon wgh52 » 02.01.2017, 01:35

Freunde der Revision,

die Saga geht weiter - die rechte Box ist nochmal ausgefallen. Diesmal "blitzte" beim Einschalten am Netzschalter und es "knisterte" an der Netzbuchse auch. Weil Netzspannungssachen ja brandsicherheitsrelevant sind zeige ich das hier mal im Detail:

1. Die Kabel von der Netzbuchse sind in die Platine eingelötet anstatt die am Netzschalter vorhandenen Ösen zu benutzen :roll:
Bei den oberen Anschlüssen waren die Leiterbahnen bei den Schalterösen abgehoben und zu den Drahtlöstellen hin gerissen. MMn eine doch eher fragwürdige Ausführung (hat dafür aber überraschend viele Jahre gehalten :? )

Bild

Ich hab das geändert, die Drähte von der Netzbuchse durch die Platinenlöcher bis zu den Netzschalterlötösen geführt und das Ganze dann verlötet:

Bild

Die auf der Platine eingelösteten MKT Entstörkondensatoren scheinen noch in Ordnung zu sein und haben noch die aufgedruckten 10 nF. Ich hab sie also wieder eingelötet.

2. An den Lötstellen der Netzleitungen an der Netzbuchse, die dann zum Schalter führen, hatte sich eine Schmorstelle gebildet :?

Bild

Bei näherem Hinsehen - :shock: - irgendwie keine gute Lötstelle für 240 V:

Bild

Hier habe ich eine steckbare Lösung gewählt, wie ich sie in anderen Geräten schon sah:

Bild

Also, wenn mal jemand eine Revision alter Schätzchen wie z.B. der AFB Serie macht, also die Netzbuchse/Netzschalter/Verbindungen inspizieren und vielleicht auch prophylaktisch ändern/verbessern.

Grüße,
Winfried

3958
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon wgh52 » 11.01.2017, 02:16

So liebe Freunde,

wieder ist ein Schritt getan - nachdem (komischerweise) ein 7915 den Geist aufgab :roll: : Ich hab bei beiden Omegas die Versorgung der Filterstufen mit 7815/7915 samt und sonders rausgeschmissen und durch "richtige" gepufferte, geregelte und einstellbare +/- 15 V Versorgungen (mit LM317/337) ersetzt. Die hatte ich noch "rumliegen" :wink: . Dank des ungenutzten Areals passender Größe auf der Hauptplatine war auch die Befestigung schnell getan.

Ich hadere jetzt gerade damit ob ich zusammenbaue und mal paar Tage Musik höre oder ob ich gleich den AMT einbauen und einmessen soll...

Grüße,
Winfried

3966
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4132
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Vorherige

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste