Brummschleifen, das Hassobjekt!

Lautsprecherbau und -tuning

Brummschleifen, das Hassobjekt!

Beitragvon bvk » 06.02.2017, 10:25

Schon lange wollte ich es fast nicht glauben, dass mein Equipment von so etwas wie Brummschleifen verschont blieb. Der Rechner selbst und auch meine Fireface sind nicht geerdet, meine 4 Endstufen schon. USB Verbindungen gibt es zur Fireface und zusätzlich zu einem USB Kabeltuner, der wiederum mitweinet kurzen Antennenleitun an das Kabelnetz angeschlossen ist. Die Verbindung von der Fireface zu den 4 Endstufen ist mit RCA Steckern, also unsymmetrisch, bisher problemlos gewesen.

Bis ich neue Mini DSP icepower Endstufen angeschlossen habe…. Zuerst dachte ich sie seien kaputt, Gespratzel, Gesurre, sobald die Kabel angeschlossen wurden, auch hier unsymmetrisch.

Letztlich hat sich herausgestellt dass die Störung über die USB Verbindung zwischen Rechner und Fireface kam, bzw. der Hauptanteil wiederum über den USB Kabeltuner.
Ich frage mich jetzt, warum bekommt die eine Endstufe die Störung mit , die andere aber nicht, obwohl alle am selben Stromkreis hängen und gleichartig angeschlossen sind?

Was tun?
- Gibt es eigentlich eine Möglichkeit USB Anschlüsse galvanisch zu trennen? Übertrager, optische Koppler ?
- oder die vorhanden symmetrischen Anschlüsse der Fireface nutzen, geht das überhaupt wenn die Endstufen nur asymmetrisch angeschlossen werden können?

Ich frage mich ohnehin wie so eine Klingeldrahttechnik wie unsymmetrische Anschlüsse selbst bei sündhaft teuren „HighEnd“ Geräten selbstverständlich sind, während schon die billigsten professionellen Audiointerfaces symmetrisch laufen. Abgesehen davon das RCA Steckverbindungen schon alleine mechanisch der letzte Dreck sind.

Grüße, Bernd
Bild
bvk
Aktiver Hörer
 
Beiträge: 458
Registriert: 19.01.2011, 19:01
Wohnort: Stuttgart

Beitragvon Hans-Martin » 06.02.2017, 10:49

Hallo Bernd,
wenn du das Antennenkabel abziehst, was passiert dann mit dem Brummen?
Wenn man mit dem Metallkragen des Steckers die blanke Buchse berührt, ist es dann wieder da?

Wenn es durch Trennung weg geht, könnte es reichen, es kurz vor dem Tuner durchzuschneiden, zwischen den jeweiligen Inneleitern und auch zwischen den Abschirmungsgeflechten jeweils einen 1nF Keramikkondensator einzulöten. Die HF-Übertragung bleibt, Brummen wird nicht durchgelassen.
Über galvanische Trennelemente für USB gab es hier im Forum schon reichlich Diskussion, sie sind wegen des Aufwands nicht ganz billig, schließlich ist es üblich, dass neben dem verdrillten Datenleitungspaar auch ein schwarzes Kabel für Masse und ein rotes für +5V beiliegt.
Da Antennenkabel nicht viel kosten, ist es den Versuch wert, die 2 Kondensatoren liegen im Cent-Bereich, vielleicht hast du welche in einer Bastelkiste.
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5073
Registriert: 14.06.2009, 14:45

Beitragvon bvk » 06.02.2017, 11:15

Vielen Dank Hans Martin,
ich werde es versuchen. Immerhin bin ich froh die Ursache eingegrenzt zu haben.
Grüße Bernd
Bild
bvk
Aktiver Hörer
 
Beiträge: 458
Registriert: 19.01.2011, 19:01
Wohnort: Stuttgart

Beitragvon dietert » 06.02.2017, 17:23

Hallo miteinander,

letzten Herbst wollte ich meine JBL LSR-305 im Urlaub benutzen und habe als Vorbereitung den analogen Anschluss an ein Notebook getestet, mit demselben Ergebnis wie bei Bernd: Spratzeln, Rauschen, unbrauchbar. Diese Aktivboxen haben ebenfalls Class-C Endstufen und solche vertragen sich anscheinend nicht mit dem Schaltnetzteil am Notebook. Das Problem nennt man eigentlich nicht "Brummschleife", sondern "Common-Mode-Noise". Das sind hochfrequente Störimpulse.

Lösung: Habe einen vorhandenen Behringer DEQ2496 als DAC dazwischen geschaltet und diesen mit einem Toslink ans Notebook angeschlossen. Dazu gibt es für einige € einen speziellen Adapter, der das optische Signal im Innern am 3,5 mm Line-Ausgang des Notebooks "abholt" und auf eine Standard-Toslink Buchse bringt. Der Behringer hat auch ein Schaltnetzteil, aber anscheinend ohne die Probleme. Die Verbindung vom Behringer zu den Boxen waren symmetrische Standardkabel.

Was man auch versuchen kann, sind Klappferrite auf dem USB-Kabel, möglicherweise mehrere hintereinander. Habe auch schon mal einen etwas größeren Ringkern genommen, auf den einige Windungen des USB-Kabels passen. Damit kriegt man ohne weiteres 100 bis 200 uH zustande.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 480
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon phase_accurate » 06.02.2017, 17:30

Hallo Dieter

Diese Aktivboxen haben ebenfalls Class-C Endstufen


Ich hoffe doch eher nicht, sonst würe es immer S******e tönen. :wink:

Gruss

Charles
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 640
Registriert: 06.05.2008, 15:47
Wohnort: Bern

Beitragvon dietert » 06.02.2017, 19:02

Hallo Charles,

danke für deinen freundlichen Kommentar. Ein kleiner Vertipper, gemeint war natürlich Class-D. Weiß nicht, warum das hier zu Fäkalsprache führt statt zu einer Klarstellung.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 480
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon shakti » 06.02.2017, 20:07

gespratzel und gesurre ist aber kein Brummen!
und hat ueblicherweise andere Ursachen als Brummen, entsprechend helfen da auch nicht zwingend die Maßnahmen gegen brummen!

Gruss
Juergen
Bild
shakti
Aktiver Veranstalter
 
Beiträge: 2317
Registriert: 18.01.2010, 16:20
Wohnort: Koeln

Beitragvon bvk » 07.02.2017, 08:45

Surren, ca 200 Hz, kein Netzbrumm mit 50Hz, garniert mit Gespratzel ist schon die richtige Diagnose. Wenn ich den USB Tuner aus der Kette rausnehme ist es deutlich besser, kaum noch hörbar. Wenn ich die USB Verbindung vom Rechner zum Wandler(Fireface) trenne ist alles Grabesruhe. Da das Phänomen trotz identischer Verkabelung mit meinen AVM Endstufen nicht auftritt liegt es wohl, ja an was? Irgendwo muss ein Schwingkreis entstehen. Wobei ich mir die Schaltnetzteile ehrlich gesagt nicht vorstellen kann, denn die sind vielleicht nicht highendig aber trotzdem kein Müll.
An einem anderen Rechner, der auch an der Antenne hängt, hatte ich das identische Bild, Surren und .. weshalb ich zuerst dachte die IcePowers seien kaputt.
Grüße, Bernd
Bild
bvk
Aktiver Hörer
 
Beiträge: 458
Registriert: 19.01.2011, 19:01
Wohnort: Stuttgart

Beitragvon phase_accurate » 07.02.2017, 08:54

Vielleicht ist es auch eine Art Intermodulation, da wir hier doch einige DInge haben, welche im Switchmode arbeiten. Z.B: eben Schaltnetzteile und Schaltverstärker. Falls es eine Intermodulation dieser Art ist, müsste sich deren Klang mit der Aussteuerung der ICE Power Endstufen ändern, da deren Schaltfrequenz vom Eingangspegel abhängt.

Gruss

Charles
Bild
phase_accurate
Aktiver Hörer
 
Beiträge: 640
Registriert: 06.05.2008, 15:47
Wohnort: Bern

Beitragvon shakti » 07.02.2017, 20:40

solche Stoerungen kommen gerne über die Masse Verbindung der Geraete, da kann mitunter ein anders beschaltetes Cinchkabel helfen. Gut möglich, dass die AVM mit "schwebender" Masse arbeiten und Gehäusemasse nicht gleich Signalmasse ist, somit einfach unempfindlicher sind gegen Stoerungen , die über den Kabelschirm übertragen werden.

Gruss
Juergen
Bild
shakti
Aktiver Veranstalter
 
Beiträge: 2317
Registriert: 18.01.2010, 16:20
Wohnort: Koeln

Beitragvon Hans-Martin » 07.02.2017, 22:03

Hallo Jürgen,
wie sollte nach deiner Erfahrung das Cinchkabel beschaltet sein? Quasisymmetrisch, also 2 Innenleiter (Signal und Masse) und ein Schirm, der nicht auf Cinchmasse gelegt wird, sondern auf das Vorverstärkergehäuse?

Wenn der Vorverstärker differenzielle Eingangsverstärker benutzt, die isolierte Cinchbuchsen voraussetzen, müsste man doch erwarten, dass der Massekragen der Cinchbuchse zumindest HF-mäßig auf Funktionserde oder Schutzerde gelegt wird.

Ich habe Störungen bei einem Plattenspieler in der Nachbarschaft von einem Class-D Verstärker gehabt, der Phono-Pre hatte Opamps, und was man von Außen für Signalmasse hielt, floatete über 100Ohm nach Masse.
Ein VV, der so aufgebaut ist, kann offenbar nach CE den EMV-Anforderungen gerecht werden, vielleicht, weil der "Störsender" selbst einen Schutzerdebezug bei der Messung hat?
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 5073
Registriert: 14.06.2009, 14:45

Beitragvon shakti » 07.02.2017, 23:39

ich greife zumeist in meine Cinchkabelkiste und probiere solange aus, bis Stoerungen minimal sind.
Kenne leider von den meisten meiner Kabel den techn Aufbau nicht.

Gruss
Juergen
Bild
shakti
Aktiver Veranstalter
 
Beiträge: 2317
Registriert: 18.01.2010, 16:20
Wohnort: Koeln

Beitragvon dietert » 08.02.2017, 08:38

Hallo miteinander,

dabei geht es einfach nur um wackelige Masseverbindungen, z.B. durch Stecker, die nur so aussehen wie vergoldet, tatsächlich aber Doublee als Oberfläche haben.
Anfällig sind auch Schneidklemmverbindungen, die können nach 10 oder 15 Jahren Übergangswiderstände zeigen. Man beseitigt es durch "mechanische Arbeit", z.B. Reinigen von Oberflächen, mehrmaliges Ein- und Ausstecken von Steckverbindern, Wackeln des Flachbandkabels usw.

Grüße,
Dieter T.
Bild
dietert
Aktiver Hörer
 
Beiträge: 480
Registriert: 24.11.2013, 10:31
Wohnort: 76571 Gaggenau

Beitragvon KSTR » 08.02.2017, 09:39

1) Um welche ICEpower handelt es sich bei den Amps? Nicht alle erlauben symmetrischen Signalanschluss, zB die (relativ alte) ASX-Serie nicht.

2) Ist dort Schutzerde aufgelegt, wenn ja, ist Schutzerde == Audiomasse (also direkt angschlossen, 0 Ohm gemessen)?
Dann erzeugt harte Doppelerdung (am Kabeltuner und am Amp) mit Sicherheit Brummströme auf der Cinch-Masse.
Und ,haben alle Amp die selbe Schutzerde, d.h. stecken an der selben Steckerleiste?

3) Ist das Bratzeln ganz weg (oder nur 95%) wenn der Läppi auf Batterie läuft und der Kabel-Tuner nicht angeschlossen ist und Audio übers Fireface?
Dann wirkt nur noch die Koppelkapazität vom FF-Netzteil als Ableitpfad, d.h. die Schleife aus Fall 2) ist weitgehend aufgetrennt.

4) Brummt es, wenn ein Kabel an den Endstufen steckt (dieses am besten eingangsseitig kurzgeschlossen), und man den Masse-Kragen des Steckes auf Schutzerde legt?
Wenn ja, sind die Amps floatend (d.h. wieder Thema 2) haben aber hohe Ausgleichströme nach Schutzerde.


Ca. 200Hz-Bratzelfrequenz hört sich nach einem Schaltnetzeil im Intervall(Niedriglast)-Betrieb an mit 5ms Intervall, d.h. das Netzteil taktet zB immer nur 1ms lang, dann 4ms Pause, usw, weil mehr nicht nötig ist die Ausgangsspannung zu halten.

Da der Brummstrom in jedem Fall zwischen Fireface und Amps fließt, kann man ihn reduzieren wenn man die Masseverbindung zwischen Amp und FF so hart wie möglich macht, am besten mit extra Kabeln welche die Massen (bzw Schutzerde am Amp) so direkt wie möglich verbinden sodass der Ausgleichsstrom vor allem darüber fließe und nicht über die Cinch-Masse.
Die anderen Verbindungen des System nach Schutzerde dagegen weich verbinden, also am Kabeltuner ein Mantelstromfilter oder die erwähnten Koppelkondensatoren auf Seele und Schirm.
In jedem Fall und 100% helfen würde ein optischer USB2-Isolator der das FF galvanisch vom Läppi trennt, gibt es hier im Forum einige Threads zu....
Bild
KSTR
Aktiver Entwickler
 
Beiträge: 837
Registriert: 08.05.2008, 10:51

Beitragvon shakti » 08.02.2017, 11:16

danke fuer den fundierten Blickwinkel!
sehr lehrreich!
Gruss
Juergen
Bild
shakti
Aktiver Veranstalter
 
Beiträge: 2317
Registriert: 18.01.2010, 16:20
Wohnort: Koeln

Nächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste