DDDAC 1794 NOS - ein Baubericht

Lautsprecherbau und -tuning

DDDAC 1794 NOS - ein Baubericht

Beitragvon thorsten » 06.03.2018, 22:26

Hallo zusammen,

Nachdem ich ja auf der Suche nach einem neuen 96kHz-Dac mit „Farbe“ im Klang war, habe ich mich zum Selbstbau entschieden: den dddac 1794 NOS ! Hier die Homepage: http://www.dddac.com
Und da ich auch über pm gefragt wurde , ob es denn schwer sei und wie es klingt, habe ich den Bau als Photo-lovestory gemacht :lol:
Ich würde meinen Bau gerne am Stück beschreiben, freue mich dann aber, wenn andere Mitforenten wie Christian dann auch ihre Bauten präsentieren. Wird sozusagen nicht als „kapern“ ausgelegt :cheers:

Los geht‘s mit einer langen Wartezeit.... ich hatte den Bausatz Ende Januar für Mainboard und 2 DEcks bestell, aber aufgrund von Lieferverzug der Platinen erst 4 Wochen später bekommen.

Aber dann ist es da!

Bild

Gut verpackt kamen die Platinen und das Zubehör raus:

Bild

Als Zubehör habe ich 3 Neutrik-Buchsen und 20m Silberlot gekauft:

Bild

Beim Auspacken viel mir schon auf: viele Bauteile sind das nicht....
Bild

Hier ein Größenvergleich, CD habe ich nicht mehr gefunden :wink:

Bild

Hier eine Nahaufnahme, sehr gute Qualität wie ich finde!

Bild

Hier mien Arbeitsplatz: Lötkolben mit kleiner Spitze, Spitzzange, Elektonikerseitenschneider und ein Klemmrahmen, den meine Frau vor 30 Jahren in ihrer Ausbildung (!) selber gemacht hat. überraschenderweise war nicht einmal der Schaumstoff kaputt :roll:

Bild

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 06.03.2018, 22:40

Das Gehäuse

Bevor es losgeht, habe ich mir Gedanken über ein Gehäuse gemacht. Ich hatte noch 2 kaputte Thomann- PA- Endstufen rumliegen und habe dann das größere nach einer Runde Probelegen genommen.
Bild

Wie man sieht, will ich einiges integrieren:
- DAC-Board
- 2x 2S Lipo von meinem Zweithobby ( vorne links) für 14,4V mit 5500 mAh
- einen Arduino samt Relaiskarte zum automatischen Laden der Akkus (hinten in der Mitte)
- hinten links Platz für ein passendes Ladegerät
- hinten rechts meinen Abacus/Audiovero Cleaner für M/S-Kodierung

Die Endstufe ist ein TSA2200, sehr stabil aufgebaut und mit ca. 20 Schrauben zusammen gehalten!
Bild

Und hier entleert:
Bild

Jetzt alle Teile im Gehäuse:
Bild

So war der Plan, dann kam alles anders...

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 06.03.2018, 22:51

Der Aufbau

Also ging es los mit dem Löten. Meine Frau ließ es sich nicht nehmen, Ss zur Chefsache zu machen 8) :lol:

Bild

Das löten selber ist wirklich einfach. Wer schon einmal einen ELV-Bausatz gelötet hat hat keine Probleme damit. Jedes Bord braucht jeweils 30 Minuten, womit nach guten 1,5 h dieses Ergebnis vorlag:
Bild

Nach weiteren 30 Minuten waren die Boards verschraubt und mit dem beigelegten versilberten Draht durchkontaktiert. Die 4 Klemmen sind für den einzigen Kalibrierschritt: jeweils 40 mV über das 10-Gang-Poti einzustellen. War kein Problem.
Achtung! Unbedingt der Anleitung folgen: man darf den Wandeler erst dann mit 12V versorgen, wenn alle Boards verbunden sind. Sonst brennt was durch!
Bild

Ich habe für die Inbetriebnahme einen Standard-Festspannungsregler 7812 direkt anstelle der vorgesehenen Schraubanschlüsse gelötet.
Bild
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon Lauscher » 06.03.2018, 22:57

Hallo Thorsten,

Das liest sich sehr gut und interessant :D

Ich bin gespannt wie es weiter geht.

Viele Grüße
Jens
Bild
Lauscher
Aktiver Hörer
 
Beiträge: 48
Registriert: 30.09.2017, 07:54

Beitragvon thorsten » 06.03.2018, 23:09

Der Cleaner

Aufgrund meiner guten Erfahrung in der Anlage sollte der Cleaner gleich mit ins Gehäuse.
Dazu habe ich das modulare Gehäuse zerlegt und anders herum wieder zusammen gebaut, d.g. Die Platine ist oben. In die unteren Schienen habe ich 2 M4 Gewinde zur Montage gebohrt.
Bild

Oben dann das direkte Stromkabel angelötet und mit Heißkleber abgedeckt.
Bild

Die Verbindung zum Board erfolgt direkt mit den Koppelkondensatoren. Da sind erst einmal die mitgelieferten verbaut.
Bild

Als Kabel verwende ich gerne auch intern die gleichen wie extern. Meine Anlage ist komplett mit Vovox Sonorus protect A verkabelt. Also ein Kabel genommen und geöffnet. Links der Koaxialleiter, rechts der Zusatzdraht der um den Koaxteil gewickelt ist. Ich nehme den Koaxteil für die Verbindung zu den Buchsen und die Einzelader als Masseleitung zum DAC.
Überall ist alles mit Baumwollfäden umwickelt, sehr fummelig das weg zu schneiden!
Bild

Bild

Fertig sieht das dann so aus.
Bild
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 06.03.2018, 23:24

Gehäuse und Netzteil

Ich habe bei dem Geäuse das Glück, dass die Netzbuchse, der Netzschalter und viele Löcher für die Chinchbuchsen.
Die Ausgänge passten genau zu den Speakeron-Buchsen. Glück gehabt!
Die Eingangsbuchse mußte nur leicht nachgearbeitet werden.
Bild

Nachdem der Bau bisher so gut ging, habe ich mich dann erst einmal umentschieden und die Akkulösung zurück gestellt.
Denn: ich habe seit langem ein Linn-Netzteil rumliegen. Habe ich irgendwann mal bei ebay für kleines Geld gekauft. Vielleicht weiß jemand, wo das her ist?
Bild

Und bei der Anprobe im Gehäuse stellt sich dann sogar noch heraus, daß es mit etwas Feilen sogar auf vorhandene Pfosten paßt. Ein Zeichen! 8)
Bild

Als interne Verkabelung verwende ich wie bei den Kabel von den Peaktechs zu USB Regen und FF UC Reste von einem Kimber 4PR. Etwas fummelig, aber bestimmt nicht schlecht.
Habe ja hier im Forum gelernt, daß an der Stelle es gerne fetter sein kann :cheers:
Bild

Man sieht ach noch 2 kleine Widerstände: die sind nötig, um die 2 anderen Spannungen den NT am schwingen zu hindern.
Insgesamt gibt das Board 12,8V , 14,8V und 24V aus. Leider startet der DAc nicht mit den kleinen Spannungen, womit ich die 24V-Schiene genommen habe. Der DAC braucht übrigens 450 mA mit den 2 Boards.

Somit geht es an den Zusammenbau.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 06.03.2018, 23:36

Das Ergebnis

Inzwischen war es 2 Uhr morgen, aber es mußte alles zusammengebaut und final eingeschaltet werden!

Nach guten 10h Arbeit hier der gesamte Anblick:
Bild

Hier noch ein Detail der Verbindung DAC-Cleaner
Bild

Und hier noch von vorne. Ich habe den „Cleaner“-Schalter nach vorne verlegt, damit ich auch für Hörtests bei meinen Freunden ohne M/S hören kann.
Bild

Auch wenn es viel zu spät war, mußte natürlich noch getestet werden, ob auch was rauskommt! Also an die Anlage angeschlossen und leise mit Daumendrücken anschalten.
Schon mal kein Krachen, gut.
Musik start: kommt aus beiden Boxen: 2x gut.
Aber nach 20 Sekunden auf einmal ein starkes Brummen auf der linken Box! Oh nein...
Also erst einmal kurz links-rechts gewechselt: liegt am linken Ausgang.

Aber dann ging es erst einmal ins Bett Und der ganze Kasten bekam ohne angeschlossene Geräte schon mal die ersten 18 Stunden Zeit zum einbrennen.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 06.03.2018, 23:44

Fehlersuche und Hörtest

Am naächsten Abend nochmals die Kiste auf die Werkbank gewuchtet und die Überlegungen vom Tag umgesetzt.

Ein Fehler war die Verbindung DAC-Cleaner: in der Anleitung steht, bei unbalanced soll man positiv und common nehmen. Ich hatte aber gedacht, im diy-forum gelesen zu haben, dass auch bei unbalanced positiv und negativ besser für den Rauschabstand sein soll.

Also erst einmal auf Original umgelötet und dabei gleich mal festgestellt, daß ich vielleicht den Draht der Kondensatoren zu weit durch die Pöatine gesteckt habe und somit der Draht den (lackierten) Gehäuseboden berührt hat.

Lange Rede kurzer Sinn: jetzt geht es! Und zwar auch ohne irgend ein Rauschen aus den Boxen, trotz direkter Lautstärkeregelung in der Fireface.

Aber leider war ich vom Vortag noch zu müde für einen ernsthaften Hörtest. Nur kurzes, leises Anspielen, sorry.

Deswegen bin ich jetzt erst einmal fertig hier, der Hörtest ist für das Wochenende geplant, dann mehr Infos und Vergleich mit dem normalen Line-Ausgang der ff.

Danke fürs Durchhalten und schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon chriss0212 » 07.03.2018, 02:13

Hallo Thorsten,

bis hier ein toller Bericht! Glückwunsch!

Ich hoffe Du verschenkst mit dem Cleaner, dem 7812 und dem Schaltnetzteil nicht wieder Klanqualität.

Cleaner: für das Geld sicher ein tolles Gerät... aber der DAC spielt wirklich in einer sehr hohen Klasse... ich habe meinen Cleaner wieder aus der Kette entfernt!

7812: hier versuchen ja wirklich viele ihre Netzteile zu tunen wo es nur geht, da sich gezeigt hat, dass hier viel auf der Strecke bleiben kann. Das betrifft auch den 7812. nicht umsonst tauschen viele den 7812 gegen Erstzbausteine wie Belleson oder NesCassD Prdukte die man mit identischem Pinout kaufen kann.

Linn Netzteil:
Sicher baut Linn gute Geräte... aber nicht umsonst werden viele davon modifiziert... Hier im Forum entsteht durch Meldano ein sehr gutes Netzteil... das wäre aus meiner Sicht schon eher was. Ich habe es bestellt in der Hoffnung damit vom Akku weg zu kommen... mal sehen, ob das gelingt ;)

Warum bist Du vom Akku abgekommen?

Ich baue meine Geräte und Modifikationen immer erst mal grob auf Küchenbrettern zusammen, um zu testen, was wie gut zusammen spielt... ok... bis jetzt hat es noch nichts in ein passendes Gehäuse geschafft, da ich noch immer etwas zum verbessern gefunden habe... vielleicht auch für Dich eine Option ;)


Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2030
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Thor_7 » 07.03.2018, 06:39

Guten Morgen Thorsten,
vielen Dank für den tollen Bericht - freue mich schon darauf wie es weitergeht. :)

Grüße
Thorben
Bild
Thor_7
Aktiver Hörer
 
Beiträge: 139
Registriert: 30.07.2014, 14:14

Beitragvon SolidCore » 07.03.2018, 09:27

Hallo Thorsten

Wirklich ein schöner, nachvollziehbarer Bericht. Die Bilder unterstützen dabei wundervoll.
Ich weiss nicht mal, wozu dieser "Cleaner" gut sein soll. Braucht man sowas? Es ist zumindest später mal den Versuch wert, mal ohne zu hören. Ich habe in jüngeren Jahren gelernt, diese ganzen Filter, Cleaner, Aufbereiter, Reclocker usw haben klar ihren Sinn, aber eigentlich den, schlechtere Geräte aufzuwerten.
Auf den ersten Bilder sah ich einen Belleson Regler, ist dieser nicht für den 7812 vorgesehen ? Der würde da wunderbar passen. Vorsicht, Belleson ist nicht kurzschlussfest. Nur eine Millisekunde Kurzschluss lässt ihn sterben. Ich sprech da aus Erfahrung, hehe. Von daher würde ich ihn immer nach Funktionstest des Layout einbauen.
Freu mich auf deinen abschließenden Hörbericht. Schön wäre auch zu wissen, was vorher bei Dir eingesetzt war, um einen Vergleich ziehen zu können.
Viel Spass beim "erlauschen".

Gruss
Stephan
Bild
SolidCore
Aktiver Hersteller
 
Beiträge: 429
Registriert: 12.12.2014, 11:38

Beitragvon music is my escape » 07.03.2018, 11:06

Hallo Thorsten,

Auch von mir vielen Dank für den Baubericht, sehr interessant und anschaulich.

Die von Christian angesprochenen Bereiche sehe ich ähnlich, speziell beim Cleaner kann man davon ausgehen, dass da hardwareseitig ein Flaschenhals vorliegt. Ich bin gespannt, was Deine Hörversuche diesbezüglich ergeben.

Schön finde ich, dass Du Wert auf eine vernünftige Verkabelung legst, dabei sogar überall identisches Material nutzt.

Momentan bastel ich selber ein wenig an DAC und Stromzufuhr über Netzteile herum und mache dabei die Erfahrung, dass es auch hier mitunter recht große Einspieleffekte zu geben scheint und die Dinge allesamt eine gewisse Zeit benötigen, um ihre tatsächliche Leistung zeigen zu können.

Viel Freude weiterhin!

Thomas
Bild
music is my escape
Aktiver Hörer
 
Beiträge: 778
Registriert: 03.07.2012, 10:56
Wohnort: Leipzig

Beitragvon thorsten » 07.03.2018, 12:02

Hallo zusammen,

Freut mich, dass es euch gefällt!

Wegen dem 7812: Stephan hat den Belleson schon gesehen :mrgreen:
Er ist auch schon eingebaut und alles brennt sich ein. Bilder heute abend.

Der Akku ist momentan nicht drin, da mir die Beschaltung des automatischen Ladens noch Kopfzerbrechen macht.
Wenn ich jetzt erst einmal in Ruhe gehört habe, ist da dann noch Luft nach oben.

Bzgl. Cleaner/Linetreiber: der macht ja die M/S Kodierung und das hat bisher bei mir deutliche Vorteile gegenüber der direkten Anbindung gebracht. Außerdem will ich noch versuchen, ob ich den Koppelkondensator in dem Setup gleich weg lassen kann.

Ich habe bisher die analog out der Fireface UC und dann in den Cleaner / Linetreiber rein und unbalanced in die Endstufen. Kabellänge 0,5m bzw. 2m.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon chriss0212 » 07.03.2018, 12:37

Hallo Thorsten

Wegen dem 7812: Stephan hat den Belleson schon gesehen :mrgreen:


Jau... liegen gesehen hab ich den auch aber geschrieben haste, dass Du nen 7812 eingebaut hast ;)

Akku Laden: Da hab ich auch noch nichts finales... momentan ist abstöpseln angesagt ;)

Cleaner: Bisher hattest Du ja auch nicht so einen tollen DAC... wie gesagt: Bei mir ist er raus geflogen ;)

Kondensatoren: Ich habe bessere verbaut als die beigelegten. Habe auch Trafos probiert, aber mir gefielen die Kondensatoren besser ;)

Viele Grüße und weiterhin viel Spaß

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2030
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon Jake52 » 23.03.2018, 17:37

Hallo Freunde,

die dddac Gemeinde wird wohl immer größer, aber wir lassen Thorsten mit seinem Thema hier allein.

Er hat sich ja gewünscht, dass auch andere Besitzer und damit auch Selbstbauer ihre Erfahrungen beitragen.
Gerade für Leute wie mich, die das zwar hin bekommen, denen aber doch das Grundwissen fehlt, können davon lernen und profitieren.
Fragen und Antworten zum Aufbau, zur Einbindung in Dante usw. helfen Allen und sowas ist m.b.M.n.
das Schöne an Foren, speziell an unserem.
Wahrscheinlich ist das auch manchmal nervig, aber jeder hat doch bei einem neuen Thema klein angefangen und konnte oft nur mit Hilfe Anderer weiterkommen.

Ich würde mich freuen, wenn auch hier rege diskutiert würde und Vorschläge für Handhabung und Verbesserung schriftlich fixiert wären.

Ich habe vor ein paar Tagen, nach einem mehrwöchigen Irrweg (NL - D - wieder NL - wieder D zeitweiligem Verlust im Paketzentrum), endlich meinen bekommen.
2 Netzteile und den DAC mit 2 Boards und Wave I/O.

Bild


Bin gerade am Aufbau und werde die Ausgänge symmetrisch machen, weil ich dank Joshs Hilfe heute eine Accuphase Pro F50 4-Wege Analog Aktiv Weiche kaufen konnte, die symmetrisch ist.

So, das ist erstmal alles. Möchte ja nicht gleich mit Fragen kommen, aber ihr könnt euch drauf verlassen, das kommt noch! :cheers:

Auf eine rege Beteiligung


Schöne Grüße
Jakob
Bild
Jake52
Aktiver Hörer
 
Beiträge: 351
Registriert: 06.09.2012, 09:38
Wohnort: 74635

Nächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: Hardy_M und 3 Gäste