DDDAC 1794 NOS - ein Baubericht

Lautsprecherbau und -tuning

Beitragvon thorsten » 25.03.2018, 22:14

Hallo Jakob und willkommen!

Sehr schön! :cheers:

Ich bleibe ja bei unsymmetrisch, habe nun aber die Eingangsimpedanzen von meinen Endstufen gefunden. Da sie bei 47 kOhm liegen, werde ich Mundorf Supreme Gold/Silber/Öl mit 0,47µF nehmen. Sind zwar 100€, aber mein Kumpel will ziemlich sicher meinen USB-Regen :wink: Und dann habe ich da Ruhe.

Vor meinen Hörbericht noch kurz ein paar Worte zum Belleson. Nach 2 Stunden Test habe ich ihn gleich eingebaut.
Wie gesagt, ich habe mir einen SPZ78 mit 12V geholt. Hat mit Zoll 75€ gekostet. Leider hat er als Anschluß 3 Pins im 2,54mm Raster. Und ich wollte ihn anstelle der zwei Schraubanschlüsse direkt in die Platine löten.
Bild

Der kurze Versuch des Biegens hatte einen abgebrochenen Fuß zur Folge. Also habe ich es komplett ausgelötet und mit Resten vom Silberdraht 3 neue Pins eingelötet. Der Vorteil: ich kann auch gleich Eingang und Ground nach vorne führen und dort meine Zuführung einlöten.
Bild

Als Zuleitung habe ich ja das Kimber 4PR, das schaut dann "fancy" aus.
Bild

Der Kühlkörper ist inzwischen größer, da er mir zu warm wurde. Aktuell habe ich 54° am (neuen) Kühlkörper, das ist erst einmal ok, v.a. da ich ich den DAC momentan noch ohne Deckel betreibe.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon chriss0212 » 25.03.2018, 22:19

Hallo Thorsten,

Je nach dem mit welcher Eingangsspannung Du den Belleson betreibst, musst du wirklich auf ordentlich Kühlung achten. Ich musste da auch nachlegen :)

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2030
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon thorsten » 25.03.2018, 22:23

Der erste Hörbericht

Was soll ich sagen: mir gefällts :lol:
Nach ca. 100h am Dauerstrom und ab und zu spielen habe ich mir dann mal ernsthaft Zeit genommen und zum Schluß 4 Stunden am Stück gehört. Neben Jazz (Alexis Korner, Chect Baker "Chet" als SACD) und ein bißchen querhören bin ich dann wieder beim Härteren gelandet. Ich liebe das Album "Powertrip" von Monster Magnet und auch sehr das erste Rage against the Maschine (haben sie letztes Jahr bei B&M neben der HighEnd auch aufgelegt, da haben einige komisch geschaut 8) Aber der Klang und die Basskontrolle waren genial!)

Was soll ich sagen: ich bin oft bei 100% Lautstärke gewesen und es war einfach wundervoll und streßfrei!
Zum Abschluß noch Surround-SACD Pink Floyd "Wish you were here" hmm.....

Erstes Fazit: ich war mit der Stereo-Performance der Fireface nicht zufrieden, mit dem dddac bin ich es!

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon chriss0212 » 25.03.2018, 22:28

Hallo Thorsten

ich war mit der Stereo-Performance der Fireface nicht zufrieden, mit dem dddac bin ich es!


Da ich ja selber mit nem Fireface begonnen habe, kann ich das durchaus nachvollziehen :)

Da wünsche ich Dir noch viele entspannte Stunden mit Deiner neuen Kombi! :cheers:

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2030
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

Beitragvon thorsten » 25.03.2018, 22:30

Der erste Umbau

Womit wir gleich bei der Peripherie sind. Hier sind ja einige der Meinung, daß ich mit dem Abacus Cleaner den DAC einschränke, genauso mit dem Linn-Netzteil.

Also wieder umgebaut: der Cleaner bekam einen Schalter direkt angelötet, womit ich ihn überbrücken kann
Bild

Und das Netzteil einen fetten Schalter zum Umschalten auf eine alternative Spannungsversorgung.
Bild
So kann mein Kumpel später testen und ich im Betrieb (!) auf Akku (2x2S Lipo 5Ah, sollte 8-10h reichen). Geht fast Problemlos, das Linn-NT braucht immer ca. 0,2s zum "starten".
Bild
Bild

Und so sieht es nun komplett aus:
Bild

@Christian: habe erst nacher gelesen, daß du im diy-Forum nachgefragt hast, ob man direkt in de DAC mit 4S-Lipos gehen kann und es jetzt so machst. Ich habe jetzt noch den "Bottleneck" Belleson :wink: drin, aber das war mir sonst zuviel Löterei.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 25.03.2018, 22:44

Der zweite Hörtest

Nach dem Umbau mußte natürlich getestet werden. Und ich habe tatsächlich die beste Ehefrau von allen dazu überreden können! Das ist gefährlich, weil bei einen der letzten Zwischenumbauen das Fazit war "es war doch so gut, warum hast du es geändert und jetzt klingt es mies ?!? " Und sie ist bei Tests echt super, weil sie nicht weiß was ich mache und sie dadurch überraschend Netzsteckerpolung, Padis-Sicherungen und NF-Kabel reproduzierbar raushören konnte. Da bin ich ein echtes Holzohr dagegen....

Also sie in den Hotspot gesetzt und losgelegt. Vorgezogenes Fazit: wir haben zusammen knapp 4 h gehört! Das erste Mal in 19 Jahren.... DAS muß für die Anlage sprechen :mrgreen:

Leider ist ihr Zeug teilweise nur MP3, runter bis 100kps... Ich wollte mich schon weigern, weil das einfach nicht gut klingen kann. Wobei die Stücke von Freunden aufgenommen sind und deswegen auch gut gerauscht haben...

Aber das war nicht nur ruhiges sitzen, sondern auch harte Tests! Ich bin immer wieder vor gegangen und habe Blind-Umschalten gemacht.

Das Fazit:
- Der Cleaner (nur Linetreiber, kein M/S!) macht es besser. Ohne Cleaner ist es klarer, aber auch "halliger" und kühler. Mit ist dir Musik besser geflossen, war organischer. Das ist mir auch auf dem Nebenplatz aufgefallen. Interessant war es auch, als ich vorne (zwischen den Boxen) umgeschaltet habe: bei Schalten von "mit" auf "ohne" ist richtig weniger an dem Platz davorne angekommen, als ob ich zwischen normalen Boxn und Hörne umschalte (schwer zu erklären). Bleibt somit erst einmal drin
- Netzteil vs. Akku: minimaler Unterschied. Vielleicht etwas mehr Schwärze beim Akku, aber das war mit kurzem hin- und herschalten für mich nicht sauber verifizierbar. Anscheinend macht sowohl das Linn-NT als auch der Belleson einiges richtig! Also fliegt der Akku erst einmal raus (da ich auch noch keine gescheite automatisierte Ladeschaltung habe)

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon thorsten » 26.03.2018, 00:11

Dantchen

Da SPDIF nicht das beste ist, USB bei mir nicht geht habe ich nun den Schritt zu DANTE gewagt und hier ein Modul von Micromedia.ch eingebaut.

Ich habe nach Rücksprache mit Herrn Wismer, den Geschäftsführer/Vertriebler, nur ein DAC RCA-modul genommen. Warum? Weil ich nur den I2S-Ausgang brauche, und das haben alle Module. Und das RCA ist das preiswerteste 8)

Verkabelt mit kurzen Litzen, die ich geflochten habe. Schaut schön aus und ist ja etwas Mode hier dank Harald :cheers:
Bild

Um es kurz anzubinden, habe ich es an die Seitenwand geschraubt.
Bild

Gott sei Dank haben die seitlichen Lüftungsschlitze genau für die Befestigungsschrauben gepaßt, so mußte ich nur hinten eine Aussparung für die Netzwerkbuchse herstellen. War schnell gedremelt.
Bild

Die Stromversorgung habe ich am Ausgang des Belleson abgezweigt. 3,3V sollen besser sein, aber man braucht ja noch Luft nach oben. Außerdem ist das Laden immer unhandlich.
Bild

Eingebaut, angeschlossen, läuft! Das einzige was stört: an der Stirnseite bei den RCA-Ausgängen sitzen Status-LEDs. und die sind richtig hell und blinken im 0,5 Sekundentakt weiß/grün/blau. Da muß ich noch was abdecken.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon SolidCore » 26.03.2018, 00:45

Hallo Thorsten

Erst einmal ein großes Lob für den leicht nachvollziebaren, und gut bebilderten Bericht.

Dazu 2 Fragen:
Ich versuche nochmal das gelesene wiederzugeben. Eingangs schreibst du, du hast SACD Rips gehört,
und warst sehr zufrieden. Dann folgt, das du die Frau geholt hast, weil du schonmal Holzohren hast,
und sie mit MP3s bis runter zu 100kbit testhörte. Das kann ich nicht ganz deuten.

Als zweites den Versuch, mal ohne den Cleaner zu hören. Seh ich das richtig auf den Bildern, das du nur am
Cleaner das Eingangssignal geholt hast, und über den Schalter einmal das Ausgangssignal vom Cleaner wegschaltest, und das Einganssignal zuschaltest? In dem Fall läge er ja Eingangsseitig noch parallel auf, und belastet die vorige Treiberstufe mit. Hinzu sehe ich 2 hochwertige Kabel, und die beiden Drähte zum Überbrücken des Cleaners sehen etwas unpassend dafür aus. In dem Fall wäre der Vergleich über den Schalter unfair.

Gruss
Stephan
Bild
SolidCore
Aktiver Hersteller
 
Beiträge: 429
Registriert: 12.12.2014, 11:38

Beitragvon thorsten » 26.03.2018, 11:52

Hallo Stephan,

ich sollte meine Ergüsse vielleicht über die Zeit verteilen, dann ist es deutlicher :lol:

Also: erster Hörtest war super, der zweite war auch super, aber teilweise mit Material meiner Frau, daß eigentlich nicht geeignet ist. Wir haben natürlich auch hochwertige Aufnahmen gehört, u.a. Sara K., Max Mutzke, Till Brönner, Carla Bruni aber auch Pink! (für das Rockige) und Filmmusik (3 Farben: blau). Im 2. Test war ich aber nicht alleine und wir konnten umschalten.

Und wegen dem Umschalter (Kabel ist nicht toll, aber war nur Test, da sollte es gehen): du hast recht, der Ausgang vom dddac geht sowohl in den Cleaner als auch auf die Endstufen (1,5m Kabel). Ich wollte den Umbauaufwand gering halten. Aber jetzt wo du es sagst...
Ich werde den Schalter durch ein Relais ersetzen und passend am Ausgang des dddac anschließen, auch mit gutem (durchgängigen ) Kabel. Habe da bloß nicht weiter gemacht, weil ich ja alles andere auseinander gerissen habe:
Bild

Die nächsten Tage, wenn sich alles auch ein bißchen eingespielt hat, gibt es einen neuen, gescheiten Hörtest mit sauberen Umschalter.

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon Jake52 » 31.03.2018, 11:01

Hallo DDDACler,

damit wir in Ruhe Thorstens Hörbericht verfolgen können, vorher kurz ein Update.
So sieht es gerade aus:

Bild


Ich habe auch alles erstmal auf einem Brett gebaut, damit ich später noch entscheiden kann, ob ich auch
noch Dante ausprobiere.
Stecker fehlen noch, weil ich aus Versehen XLR female gekauft habe, Ausgänge aber mit male Buchsen bestückt werden. Ein kurzes XLR Kabel zwischen DAC und Weiche habe ich mir auch schon gebaut.
Da werde ich mich später noch mit dem H-Kabel beschäftigen.
Über Ostern werde ich wohl die ganzen Cinchkabel einseitig auf XLR umbauen. Ab dann geht aber mit der "alten" Anlage nichts mehr. Nicht gut, aber Ansporn schnell fertig zu werden.

Ich wünsche Euch ein schönes Osterfest.

Ach ja, noch ein Bild von der Weiche:

Bild


Schöne Grüße
Jakob
Bild
Jake52
Aktiver Hörer
 
Beiträge: 351
Registriert: 06.09.2012, 09:38
Wohnort: 74635

Beitragvon Jake52 » 31.03.2018, 11:44

Hallo nochmal,

ich glaube, ich habe gerade einen Fehler entdeckt!
Ist es richtig, dass ich bei symmetrischem Ausgang "common" nicht benutze,
sondern statt dessen mit Pin 1 auf Masse gehe?
Wäre toll, wenn mir das jemand beantworten könnte.

Vielen Dank
Jakob
Bild
Jake52
Aktiver Hörer
 
Beiträge: 351
Registriert: 06.09.2012, 09:38
Wohnort: 74635

Beitragvon thorsten » 03.04.2018, 21:53

Hallo Jakob,

Ja, so habe ich das verstanden. Schöner Aufbau übrigens! Ist das rechts unten ein Sowter?

Lustig, weil ich auch gerade über symmetrisch nachdenke. Denn: der DAC ist beir sehr leise! Ich muß die anderen Kanäle (ist ja Surround) um 10dB runterdrehen....

Wenn ich Symmetrisch verbinde, kann ich wenigstens 3dB rausholen. Und wenn ich die Doku richtig verstehe, dann braucht man nicht einmal Koppelkondensatoren sondern kann direkt rausgehen. Ich werde das am Wochenende mal probieren.

(Hörberichte gibt es noch nicht, habe meinen 1D-Diffusor fertig gebaut und mit Dante gekämpft, aber das steht woanders :wink:

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon AnDerLeine » 03.04.2018, 22:07

Hall Thorsten,

beim DDDAC und ohne Koppelkondensatoren wäre ich gaaanz vorsichtig, der ist nicht gleichspannungsfrei.
Es sein denn du verwendest einen Übertrager. Der Sowter liefert dann am Ausgang auch die vierfache Spannung (http://www.dddac.com/dddac1794_output.html).


Beste Grüße
Torsten
Bild
AnDerLeine
Aktiver Hörer
 
Beiträge: 28
Registriert: 09.10.2013, 23:34
Wohnort: Hannover

Beitragvon thorsten » 03.04.2018, 22:11

Hallo Torsten,

Ja, bin auch ziemlich unsicher. Aber es sollte doch auch ohne Transformator gehen, so verstehe ich den Schaltplan ?!?
Sonst muss ich wohl die 250€ ausgeben. Hm...

Schönen Gruß

Thorsten
Bild
thorsten
Aktiver Hörer
 
Beiträge: 157
Registriert: 11.01.2012, 19:26
Wohnort: Neutraubling

Beitragvon chriss0212 » 03.04.2018, 22:28

Hallo Thorsten,

Wenn Du keine Koppelkondensatoren im Eingang Deines Vorverstärkers/Endstufe hast, dann auf jeden Fall Trafo oder Kondensator rein!
Da sind glaube ich über 2V am Ausgang! Muss noch mal messen.

Viele Grüße

Christian
Bild
chriss0212
Aktiver Hörer
 
Beiträge: 2030
Registriert: 06.01.2015, 22:03
Wohnort: Wuppertal

VorherigeNächste

Zurück zu Aktives Bauhaus

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste