Winfried (Backes & Müller AFB Omega)

audiophile Biografien unserer Mitglieder
Forumsregeln
Bei Vorstellungen steht die persönliche, subjektive Erfahrungswelt des Verfassers im Vordergrund. Insbesondere soll die Vorstellung als "Visitenkarte" des Mitglieds gewürdigt bzw. respektiert werden. Dialoge sollten hier vorrangig mit dem Verfasser und nicht mit Dritten geführt werden. Siehe auch die Forumsregeln.

Beitragvon wgh52 » 22.11.2015, 10:55

Danke Hans-Martin!


Hans-Martin hat geschrieben:Sobald die NF-Massen aber beim nächsten Stereo-Eingang wieder zusammengeführt werden, schließt sich die Schleife
Die Omegas haben keinen Schutzerdeanschluss, damit sollte es also kein Problem geben (gibt's soweit ich höre auch nicht :wink: ) und ja, ich plane nur Aktivlautsprecher zu betreiben, habe ansonsten Mono Endstufen (SP-996) die nahe am LS stehen würden.
Hans-Martin hat geschrieben:...Twisted Pair Leitung so anlegen, dass sie möglichst geradlinig durch die Luft mit Abstand zu der Hauptleiterplatte zu stehen kommt. Mit Massivdraht...
Das lässt sich machen! Ich weis nur noch nicht welchen Anpasswiderstand ich brauche. Momentan sind sekundär 330 Ohm verbaut. 680 Ohm vielleicht? (ich hab keine Ahnung :oops: )

Gruß,
Winfried

3615
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon Hans-Martin » 22.11.2015, 12:20

wgh52 hat geschrieben:Momentan sind sekundär 330 Ohm verbaut. 680 Ohm vielleicht?

Hallo Winfried
wir sprechen vom Digitaleingang des DAC, der kleinen Lochrasterplatine mit dem Übertrager?
Die sieht nicht nach serienmäßig aus. Ich sehe darauf einen Übertrager, einen Kondensator und 2 Widerstände. 4 Drähte gehen zur DAC-Platine. Ich habe den Verdacht, dass die Platine ursprünglich umgekehrt als Digital-Ausgang konzipiert war, da wäre auch der Kondensator erklärt und 330 Ohm als Vorwiderstand im Spannungsteiler von 5V herunter.
Unbekannt ist auch, welcher Widerstand auf der DAC-Platine den Eingang begleitet, dieser Wert muss natürlich nach dem Übertrager mit einbezogen werden, um insgesamt 110 Ohm Abschluss zu bekommen. Ohne weitere Detailkenntnis kann ich jetzt nicht mehr dazu sagen.

Prinzipiell könnte man bei zuverlässigem 110 Ohm Ausgang den Eingang derart abschließen, dass die Spannung auf die Hälfte heruntergeteilt wird, dann ist der Abschlusswiderstand gleichgroß mit dem Quellwiderstand. Bei definiertem Abschlusswiderstand kann man auch den Quellwiderstand auf diese Weise abstimmen. Hier scheinen jetzt beide Seiten etwas unklar, noch 75 Ohm bei der Quelle, unsichere 330 Ohm hinter dem Übertrager - aber Kopfrechnen: 330 ist das 3-fache von 110 (die vielleicht auf dem DAC-Board montiert sind, bei Parallelschaltung ergibt sich 330/4=82,5 Ohm
Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 4733
Registriert: 14.06.2009, 14:45

Beitragvon wgh52 » 22.11.2015, 15:15

Hallo Hans-Martin,

ganz so unklar ist die Sache nicht :wink: Hier ist die Schaltung des Platinchens her (nach "SPDIF" scrollen) und so habe ich sie aufgebaut.

Übrigens höre ich den DAC jetzt vom XLR Abgriff (per kürzestmöglicher 2x0,5mm² verdrillter solid core Cu Leitung -> Klingeldraht :mrgreen: ) und er geht immernoch gut. Die NF Leitung ist auch gekürzt :wink:

Nur die 4-Pol XLR Buchse für die externen +/- 15V passt (natürlich) um 0,5mm nicht in den Gehäuseausschnitt :roll: , aber ich will das Gehäuse nicht "verdrehmeln". Ich hab dafür so eine Idee, den sowieso unbenutzten Clockeingang XLR mit der 4-Pol XLR umzurüsten, mal sehen ob das geht.

Gruß,
Winfried

3616
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon wgh52 » 22.11.2015, 15:25

Hallo Eberhard,

Zwodoppelvier hat geschrieben:...die Omega fügen sich rein optisch bestens in Euer Wohnzimmer ein ...
Ja, das fällt mir auch auf. In Natura ist der Effekt noch heftiger.

Zwodoppelvier hat geschrieben:... wie nahe für Dich die Omega am Ende dem Ideal des fehlenden Eigenklangs gekommen sein werden ...
Ja, ich bin auch gespannt, was da rauszuholen ist :cheers:

Übrigens stehen die Omegas seit gestern auf je vier 2x2 cm goßen Abschnitten einer Waschmaschinenunterlegmatte.

Danke für die guten Wünsche!
Gruß,
Winfried

3617
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon bullrich » 22.11.2015, 15:29

Hallo Winfried,

den Soekris Das hatte ich auch schon ins Auge gefasst, das ist ja alles nochüberschaubar vom Budget :D

Was mich bis jetzt noch ein bisschen abhielt ist die Sache mit der Programmierung ?!
ist der DAC soweit "outofthebox" spielbereit ? d.h. ein Netzteil dran, Coax-Buchse für Digi-in und wahlweise die XLR bzw RCA Out dran und gut ?

Danke für eine Antwort und ich bleib auf jeden Fall dran :) :cheers:

Gruß

Marco
Bild
bullrich
Aktiver Hörer
 
Beiträge: 62
Registriert: 28.12.2014, 12:28
Wohnort: 97265 Hettstadt

Beitragvon wgh52 » 22.11.2015, 15:38

Hallo Marco,

der Lieferumfang umfasst alle nötigen Bauteile, sogar XLR Ausgangsbuchsen und am Versorgungeingang reichen zwei Trafoausgangsspannungen (der Gleichrichter ist auf der Platine) oder auch (saubere) Gleichspannungen. Eingangsmäßig ist der DAC allerdings auf I²S ausgelegt, so dass man für SPDIF oder AES/EBU Eingang eine Vorbeschaltung braucht, die ich auf einem kleinen Platinchen untergebracht habe.

Der bereits vorher angegebene Link führt auf eine sehr ausführliche Inbetriebnahmedokumentation, technische Erklärungen und Moddinganleitungen. Falls Du Englisch lesend verstehst steht erfolgreicher Inbetriebsetzung mbMn kaum etwas im Wege.

Gruß,
Winfried

3618
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon Joerghag » 22.11.2015, 16:34

Hallo Winfried,

hast du den unteren Bass der Linken Box bewußt "andersherum" (Mikro nach oben) eingebaut?

Gruß Jörg
Bild
Joerghag
Aktiver Hörer
 
Beiträge: 593
Registriert: 05.01.2014, 18:20
Wohnort: NRW

Beitragvon Hans-Martin » 22.11.2015, 18:02

wgh52 hat geschrieben:,ganz so unklar ist die Sache nicht :wink: Hier ist die Schaltung des Platinchens her (nach "SPDIF" scrollen) und so habe ich sie aufgebaut.

Hallo Winfried,

aha, verstehe. Die zusätzlichen Bauteile heben um 1,2V an, dann kann das 0,5V SPDIF Sigal nicht negativ werden.

Warum ausgerechnet 330 Ohm Abschluss, muss der Hersteller erklären, ich finde keinen Grund dafür, außer, dass zwischen SPDIF - und + ein paralleler Widerstand messbar ist. Da müsste man unter die Leiterplatte schauen, wohin die Bahnen führen, denn sind dort Kondensatoren zwischengeschaltet, reicht ein Gleichstrom-Ohmmeter nicht hin, könnte auch den Übertrager mit dem Gleichstrom vormagnetisieren.
Der AES/EBU Digitalausgang darf bis 5V haben, da sollte man messen (ein Oszilloskop kann hilfreich sein).

Übrigens höre ich den DAC jetzt vom XLR Abgriff (per kürzestmöglicher 2x0,5mm² verdrillter solid core Cu Leitung -> Klingeldraht :mrgreen: ) und er geht immernoch gut. Die NF Leitung ist auch gekürzt

JD7 in der Mitte hätte 2x Masse und positiven Ausgang bereitgestellt, an JD6 und 8 hat man zusätzlich die invertierten Signale für XLR.

Das Bild https://hifiduino.files.wordpress.com/2015/01/r2rconnect.png hat eine falsche Beschriftung für JD8 (sie ist tatsächlich belegt wie die korrekte JD6). Wenn du single-ended rausgehst hätte ich an JD7 gelötet, wegen der unmittelbaren Nähe zu den Kabeltreibern und unter Vermeidung zusätzlicher Miniaturleiterbahnen.

Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 4733
Registriert: 14.06.2009, 14:45

Beitragvon wgh52 » 22.11.2015, 18:03

Halo Jörg,

Joerghag hat geschrieben:...hast du den unteren Bass der Linken Box bewußt "andersherum" (Mikro nach oben) eingebaut?...

Nein! (Irgend)Jemand hat den unteren Bass wohl irgendwann mal mit Mikrofon nach oben eingebaut :cheers: und ich werde diesen oder den der anderen Box noch um 180° drehen, damit beide Boxen gleich sind. Wie's richtig gehört, weis ich nicht. Bei der Omega mit den Keramikchassis waren nämlich die Mikrofone zueinander angeordnet:

Bild

Gruß,
Winfried

3619
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon wgh52 » 22.11.2015, 18:09

Danke Hans-Martin,

momentan ist gerade zusammengeschraubt und Musik hören dran. Ich schau mir das alles aber sicherlich noch an und passe gegebenenfalls an. Speziell die JD7 Sache scheint prüfenswert. Ich habe bisher an den "buffered Out" angeschlossen, könnte aber auch an den JD7 "RAW" abnehmen - allerdings sind ca. 3m Cinchkabel zu treiben 8) .

Einen schönen Restsonntag noch!
Winfried.

3620
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon Hans-Martin » 23.11.2015, 10:13

Hallo Winfried,

mit dem J7 als ungepuffert hast du Recht (wie man auf https://hifiduino.files.wordpress.com/2 ... 96-001.jpg mit etwas Vergrößerung erkennen kann, für die gepufferten Ausgänge bieten sich die Lötpunkte für die XLR Einbaustecker an. Dorthin sind die Leiterbahnen kurz und die Masseanschlüsse liegen halbwegs nahe beieinander.

Grüße Hans-Martin
Bild
Hans-Martin
Aktiver Hörer
 
Beiträge: 4733
Registriert: 14.06.2009, 14:45

Beitragvon wgh52 » 29.11.2015, 11:16

Hallo Hans-Martin,

OK, ich hab ein bisschen umgebaut: Nachdem ich ein Paar Abacus LineDriver OEM Module geliefert bekam (vielen Dank an Abacus!), wurden diese auf den Soekris DAC appliziert und an den Raw Audio J7 angeschlossen. Was soll ich sagen? Sehr schön hört sich das an. Höre gerade Schubert 7. Symphonie über den AC3 Stream von ARD-Alpha (aus 2001) und finde das kommt trotz Fernsehton richtig gut! Da gibt's keine Schärfe, schöne Durchzeichnung, ja - die liebe Räumlichkeit könnte noch besser sein, aber ist halt Fernsehen und nicht HD :wink: Trotzdem Gänsehaut! :cheers:

Hier eine optische Implementierungsimpression:

Bild

Gruß,
Winfried

3625
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon wgh52 » 04.01.2016, 18:53

Liebe Freunde,

SOEKRIS DACs für DEQX geht weiter. Die Abacus Line-Treiber habe ich vor einiger Zeit wieder entfernt und gehe direkt mit den unsymmetrischen Ausgängen auf die 3m Strecke bis zu den Omegas. Grund war, dass klanglich irgendwie nichts signifikant besseres ergab. Nein, irgendwas war wohl nicht gut gemacht, jedenfalls hatte ich deutlich mehr Rauschen und leicht hörbare Störungen. Vielleicht eine Einkoplung vom DAC auf die OPV-Eingänge des Line Treibers - vielleicht komme ich später darauf zurück.

Nächste Schritte/Pläne:

- Einbau der 4-Pol +/- 15 V Versorgungsbuchse (Wiederverwendung einer arbeitslosen 4-Pol XLR Buchse aus BM-8 :mrgreen: ), damit die provisorische Kabeldurchführung wegkommt (und die +/- 15 V Versorgung leicht von SNT auf Linear umstellbar ist :wink: ).
- Anschluss Soekris DAC a la Modmix im DIY Audio Forum
- Mutingschaltung zur Behebung der Sample-Rate Umschaltknackse
- Vref Modifikation für den Soekris DAC (um den Klang weiter zu "versilbern")
- Separate +/- 9...12 V Spannungsstabilisierung/-filterung für den DAC (um den Klang weiter zu "versilbern")

Gruß,
Winfried

3653
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon wgh52 » 04.01.2016, 19:53

Hallo Leutz,

zur Audioverbindung des Soekris mit der Omega hätte ich Fragen.

Ich habe den RAW Ausgang des Soekris (also den unsymmetrischen Ausgang) folgendermaßen mit der Omega verbunden:

Bild

Die Quellimpedanz beträgt ~ 600 Ohm
Die Kabellänge ist ca. 3m
Auf DAC-Seite Cinch
Auf Omega-Seite 7-Pol DIN
Die Omega haben keinen Schutzleiterkontakt

1. Ist die Verkabelung, also Schirmung nur auf Quellseite, hier im Cinch Stecker an Masse) angeschlossen OK? Oder was wäre optimal?
2. Ich sah mal vor langer Zeit, dass die Schirmung über 100 Ohm (oder so) an Masse angeschlossen war. Wenn das besser wäre könnte ich sicher einen 100 Öhmer in den Cinch fummeln...

Danke für Hinweise und Erleuchtung :cheers:

Gruß,
Winfried

3654
Bild
wgh52
Aktiver Hörer
 
Beiträge: 4133
Registriert: 25.01.2008, 15:17
Wohnort: Schweitenkirchen

Beitragvon modmix » 06.01.2016, 02:37

Hallo Winfried,

Anmerkung 1:
Den OpAmp in Deinem Bild verstehe ich nicht.
Der Raw-Ausgang (der mit den 625 Ohm) nutzt keinen; die Bufferausgänge haben 10 o. 20 Ohm...


Anmerkung 2:
Die "100 Ohm (oder so)" bei der Quelle habe ich in Erinnerung als Möglichkeit, die Impedanzen der Balanced-Line gleich zu halten (um CMRR hoch zu halten) - der Eingang der Omega ist nicht symmtrisch => die "100 Ohm (oder so)" erscheinen mir wenig hilfreich; zumal sie die Quellimpedanz vergrößern.

hth
Ulli


Hintergrund
Bild
modmix
Aktiver Hörer
 
Beiträge: 2286
Registriert: 17.07.2010, 14:58

VorherigeNächste

Zurück zu „wie ich zum aktiven Hören kam“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 5 Gäste