Neu bei uns: Uwe (T+A TB 140)

audiophile Biografien unserer Mitglieder
Forumsregeln
Bei Vorstellungen steht die persönliche, subjektive Erfahrungswelt des Verfassers im Vordergrund. Insbesondere soll die Vorstellung als "Visitenkarte" des Mitglieds gewürdigt bzw. respektiert werden. Dialoge sollten hier vorrangig mit dem Verfasser und nicht mit Dritten geführt werden. Siehe auch die Forumsregeln.

Neu bei uns: Uwe (T+A TB 140)

Beitragvon Hügiäne » 20.03.2018, 18:31

Hallo, hier ist Uwe, 49, aus Chemnitz im Freistaat Sachsen.
Zum aktiven Hören komme ich, weil ich seit einigen Wochen stolzer Besitzer eines OPPO UDP-205 bin. Im Vorfeld der Anschaffung habe ich mich auf Aktives Hören (jemand gab mir den Tip) ein wenig umgesehen und die Diskussionen rund ums Gerät verfolgt. Dann, vor ca. einem Monat, konnte mein geliebter kleiner REGA Apollo-R gehen und der OPPO (geschickt von Uwe Heile aus Berlin-Weißensee) nahm in meinem Rack Platz.

Ich hoffe, hier Gleichgesinnte zu finden, die mir wertvolle Hinweise geben und / oder gegebenenfalls bei Problemen helfen können. Eventuell fällt später einmal eine Modifikation des Geräts an; zur Zeit bin ich aber sehr zufrieden damit. Der Oppo läuft gerade nur als Audioplayer - SACDs werden eingelegt, CDs wandle ich und spiele sie über Front-USB ab. Ist alles easier als mit den Geräten, die ich bisher hatte.
So, das war es in aller Kürze. Interessierte Fragen beantworte ich gern – ich freue mich, dabei zu sein!

VG

Uwe
Bild
Hügiäne
Aktiver Hörer
 
Beiträge: 9
Registriert: 23.02.2018, 16:10
Wohnort: Chemnitz, Sachsen

Beitragvon Hironimus_23 » 20.03.2018, 22:01

Hallo Uwe,

herzlich Willkommen hier im Forum !

Mich würden noch Details zu deinem Setup interessieren. Nutzt du den Oppo als reinen Audioplayer oder ersetzt du damit auch deinen Vorverstärker ? Welche Endstufe hast Du in deiner Ketter oder sind die T+A TB140 aktive Lautsprecher ? Reines 2.0 Stereo oder auch Mehrkanal über den Oppo ?

Viele Grüße,
Hironimus
Bild
Hironimus_23
Aktiver Hörer
 
Beiträge: 276
Registriert: 29.12.2012, 22:49
Wohnort: Norddeutschland

Beitragvon Hügiäne » 20.03.2018, 22:24

Hallo Hironimus,
Die T + A TB 140 sind passive Lautsprecher, mittlerweile über 20 Jahre alt. Ich betreibe sie im Bi-Amping - im Tiefton mit einem Paar SAC Mediatore 40, den sogenannten Igeln. Im Mittelhochton mit einem Pass-Aleph-M-Clone, der ca. 12 Watt Class A schafft. Der OPPO hängt an einer AVM V30-Vorstufe, erstmal nur als Audioplayer, bis ich Ersatz für meinen alten Röhrenfernseher gefunden habe. Nur Stereobetrieb.

VG

Uwe
Bild
Hügiäne
Aktiver Hörer
 
Beiträge: 9
Registriert: 23.02.2018, 16:10
Wohnort: Chemnitz, Sachsen

Beitragvon tovow » 20.03.2018, 22:41

Hallo Uwe,

da haben wir ja schon mal etwas Gemeinsam. Auch ich war mal zufriedener T+A TB 140 Besitzer und
Begrüße dich herzlich Willkommen hier im AH-Forum! :cheers:
Wurden die TB 140 schon mal Überholt, weil nach 20 Jahren dürften die Elkos vielleicht etwas schwächeln?
Würde sich dann eine Aktivierung anbieten? Die AH-Forum Man-Power ist dir bestimmt gewiss.
Viel Freude und Erkenntnisse im AH-Forum

Beste Grüße
Theo

PS. Welche Musik-Richtung präferierst du?
Bild
tovow
Aktiver Hörer
 
Beiträge: 212
Registriert: 16.06.2012, 22:32
Wohnort: Rheingau

Beitragvon Hügiäne » 20.03.2018, 22:57

Hi Theo,
ich habe die TB 140 seit fast sechs jahren - meines Wissens wurde da noch nix dran gemacht.
Aktivierung: ich habe ja den Pass-Mini-Clone noch kein halbes Jahr und habe auch noch einen zweiten - ich dachte, damit würde ich ein paar Jahre hinkommen. Ich habe wohl noch nie ernsthaft über Aktivlautsprecher nachgedacht.
Musik-Präferenzen? Eigentlich keine, ich höre alles außer EBM. Zur Zeit Eagles, Alan Parsons Project, Antonio Carlos Jobim und den 3-D Katalog von Kraftwerk. Langzeitfavoriten: Camel, Steely Dan, Zappa, Bach.

VG

Uwe
Bild
Hügiäne
Aktiver Hörer
 
Beiträge: 9
Registriert: 23.02.2018, 16:10
Wohnort: Chemnitz, Sachsen

Beitragvon Hügiäne » 26.03.2018, 15:59

Gleich noch eine Frage an die Spezialisten zum OPPO: kann es sein, daß der UDP-205 trotz der entsprechenden Einstellung gapless NICHT kann?
Wird diese "Eigenheit" durch ein Firmwareupdate behoben?

VG

Uwe
Bild
Hügiäne
Aktiver Hörer
 
Beiträge: 9
Registriert: 23.02.2018, 16:10
Wohnort: Chemnitz, Sachsen


Zurück zu „wie ich zum aktiven Hören kam“

Wer ist online?

Mitglieder in diesem Forum: Matty, Nordlicht und 16 Gäste